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Description 

Insight is a component of Revit software offering powerful energy-modeling capabilities through 
all stages of design. This course will cover the use of Insight to analyze Revit models, from the 
very earliest conceptual stages all the way through issuing construction documents. By using 
these methods, attendees can achieve their Architecture 2030, B3, and even net -zero goals. 
Attendees will learn how to use this powerful software to predict and optimize energy use, 
evaluating factors affecting both architects and engineers. With Insight, it is possible to analyze 
a wide range of potential design choices and chart a clear course toward reducing overall 
energy use, designing sustainable buildings with an easy-to-use and intuitive process. 
 

Speaker(s) 

Andrew Leavitt is a Digital Practice Specialist and 
Electrical Designer at Leo A Daly in Minneapolis, 
Minnesota. He graduated from Tufts University with a 
degree in Mechanical Engineering and Astrophysics and 
has had a passion for learning ever since. He has 
worked closely with engineers and architects for his 
entire career and his breadth of knowledge has allowed 
him to develop strategies for bridging the gap between 
disciplines. He has experience with 2D and 3D design, 
lighting design, rendering, energy modeling, virtual 
reality, and a litany of programs and add-ons. He 
considers himself strong with computers and takes an 
interest in learning new software and developing new 
workflows to teach his colleagues. 

Learning Objectives 

• Use Revit and Insight to design more-sustainable buildings, optimize energy use, 
and meet Architecture 2030 goals 

• Analyze and compare the energy use and impact of a range of HVAC and electrical 
systems 

• Model schematic constructions or detailed thermal constructions to guide decisions 
regarding materials and methods 

• Analyze and reduce energy use from the early design stages through the entire  
course of a project 
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1. Energy Modeling with Revit and Insight 
Energy modeling with Revit and Insight is a powerful way to analyze the efficiency and 
sustainability of a building design. Beginning with only a location and a rough building shape, it 
is possible to evaluate schematic concepts and preliminary designs in the early stages of a 
project. Ongoing refinement of the model with feedback from Insight can then drive design 
decisions that improve sustainability. By making these decisions early in the design process, all 
of the disciplines affected by the decisions can design their systems to interoperate optimally 
and meet sustainability and budget goals. 
 
Insight harnesses the power of cloud computing to rapidly evaluate not just the energy model as 
designed, but also with changes to many critical energy criteria. Using this tool, it is possible to 
see potential areas in which to gain more efficiency and ultimately produce a better-performing 
building. From large decisions like building orientation to smaller, more granular decisions like 
the sill height and shading depth on a given wall, Insight reveals the potential benefits of making 
changes to the building design. 
 
Regardless of the level of detail in a building model, Insight can provide guidance regarding 
sustainability and energy use. Because Insight calculates many different variations of an energy 
model, it is not necessary to begin with a detailed, accurate building model. However, a more 
detailed building model with building elements, spaces, zones, and HVAC systems will provide 
more accurate energy modeling results. Insight is a useful tool throughout all stages of the 
design process, pointing the way to more energy efficient design. 

1.1. Sustainability 
Sustainability is an increasingly important aspect of building design. Recent studies have 
determined that buildings account for 47% of energy consumption in the U.S., with 88% of that 
energy consumption coming from building operations. Improving the efficiency and sustainability 
of building design can have a significant impact on the overall cost of operations.  
 
Designing with efficiency in mind is necessary to meet energy guidelines like Net Zero and  the 
2030 Challenge, which impose stringent restrictions on energy use, requiring systems to 
interoperate with maximum efficiency. While these challenges can seem formidable, they are 
achievable with proper planning and analysis. Using Revit and Insight to make and analyze 
decisions early and throughout the design process allows sustainability to inform design 
decisions, resulting in a more cohesive and effective design.  

2. Building Concept 
Before the modeling process can begin it is necessary to have an idea of what to model and 
where to model it. The best time to analyze critical factors like building form, orientation, and 
location is in the early stages of the energy modeling process, when it is still possible to make 
big changes. Building and location information can come from a source as vague as a rough 
concept or image from Google Earth or as detailed as a Programming Study or set of existing 
plans. It is possible to model the building using masses to gain a rough understanding of how 
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the building will perform under generalized conditions, using building elements to attain more 
control and precision for modeling and analysis, or using a combination of both.  

2.1. Project Location and Orientation on Site 
In order to accurately model climate conditions it is necessary to assign a location to the 
building. This is a project-wide setting that affects more than just energy modeling, so it is a 
good practice to enter this information correctly in all projects. The Location tool uses either the 
ASHRAE 2007 Default City List or an internet mapping service to locate a weather station with 
climactic data close to the project location. 

2.1.1. Setting the Building Location 
Click Manage ► Project Location ► Location to bring up the Location Weather and Site 
dialog box. 
 

 
THE LOCATION WEATHER AND SITE DIALOG BOX 

2.1.2. Using the ASHRAE 2007 Default City List 
1. In the Location tab of the Location Weather and Site dialog box activate the Define 

Location by pulldown menu and select Default City List.  
2. Select the city nearest to the project location from the City pulldown menu. Revit 

automatically assigns latitude and longitude based on this selection. 
 

2.1.3. Using the Internet Mapping Service 
1. In the Location tab of the Location Weather and Site dialog box activate the Define 

Location by pulldown menu and select Internet Mapping Service.  
2. Enter the address of the building in the Project Address entry field. Be sure to include 

state, province, or country to ensure Revit is able to find the address. 
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3. Press enter or click the Search button and, if necessary, select the correct project 
location from the list of possible locations. Drag the red home location pin to 
manually adjust the project location. 

 
After setting the project location, navigate to the Weather tab to review weather data. 
While it is generally unwise to make any changes in this tab, it is possible to assign 
custom weather data to the project by unchecking the Use closest weather station 
checkbox and manually entering values into the weather data fields. 

 

2.1.4. Modifying the Building Orientation 
The Revit energy modeling process reflects the orientation of the model with respect to 
True North. Navigate to a view with Orientation set to True North and orient the building 
model relative to this view. In order to change the orientation of the building, select all of 
the masses or building elements and rotate them. It is common to adjust the building 
orientation throughout the course of the design process based on energy analysis 
results. It is also possible to change the orientation of true north relative to plan north 
using the Manage ► Project Location ► Position ► Rotate True North command.  

3. Conceptual Mass Energy Modeling 
At a basic level, all that is required for an energy model is a building form and location. By 
modeling Conceptual Masses, it is possible to generate a form representing a building in a 
specific location and apply standard Energy Settings to the model. While more detail will result 
in a more accurate energy model, analyzing Conceptual Masses using Insight can provide 
direction from the earliest design stages. 

3.1. Modeling Conceptual Masses 
The simplest way to analyze the efficiency of a building design is to create a Revit model 
consisting of Conceptual Masses that correspond to the overall building form or to zones within 
the building. Location and orientation play a major role in building performance, so it is important 
to set a project location and orient the mass model properly with relation to a True North view 
(see Section 2.1.4). 
 
By default, Revit does not display masses in floor plans. Turn on the display of masses in the 
Visibility/Graphics Override Menu or use the Massing and Site ► Conceptual Mass ► Show 
Mass pulldown menu to cycle through different mass display settings. This pulldown allows 
display of conceptual masses according to view settings or as the overall mass form and floor. 
Options to display masses as mass surfaces or divided into mass zones are only available 
when analyzing only Conceptual Masses. Use this pulldown menu to make it easier to select 
masses or the elements that make them up. 
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THE CONCEPTUAL MASS VIEW SETTINGS PULLDOWN 

 
To create a custom design using Mass Families: 

1. Load the desired Mass Families into the conceptual model. 
2. Use the Massing & Site ► Conceptual Mass ► Place Mass tool to place an instance 

of a Mass Family. Switch between Mass Families in the Properties pane. 
3. Adjust the dimensions of the mass block by dragging grips or modifying parameters.  
4. Assign room name, number, department, and other parameters. 
5. Assemble mass blocks into a conceptual building form. Use snaps or the Align tool to 

prevent sliver spaces between masses. 
 
To create a custom mass using the In-Place Mass tool: 

1. Activate the Massing & Site ► Conceptual Mass ► In-Place Mass tool. 
2. Assign a name to the mass. It is possible to change the name of a mass through the 

Project Browser. 
3. Use the Create ► Draw tool panel to draw Model Lines forming the perimeter of the 

mass. Lines must form closed loops and must not overlap. 
4. Select the perimeter and click Modify | Lines ► Form ► Create Form to create a 3D 

object. 
5. Use forms and voids to create complex shapes. Masses can consist of multiple forms.  
6. Select surfaces or edges to use shape handles to modify forms. 
7. Select a form and use the tools from the Modify | Form panel to create even more 

complex shapes. A more accurate form will produce a better final result, but additional 
geometric complexity results in increased calculation time. 

8. Click the Finish Mass button to exit the In-Place Editor. 
9. Use shape handles to adjust the boundaries of the conceptual mass outside the mass 

editor. It is possible to align mass surfaces to reference lines or planes, if desired.  
10. Assemble mass blocks into a conceptual building form. Use snaps or the Align tool to 

prevent sliver spaces between masses. 
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A CONCEPTUAL MODEL MADE OF IN-PLACE MASSES  

3.2. Assigning Mass Floors 
Mass floors horizontally divide masses into zones. Mass floors correspond to the levels in the 
model. It is necessary to create and assign at least one mass floor to a given mass in order for 
Revit to analyze that mass. 

1. Create levels in the project. 
2. Select a mass in the model. It is generally faster to select all masses from which to 

create a given mass floor. 
3. Click Modify | Mass ► Model ► Mass Floors to open the Mass Floors dialog box.  
4. Check each level in the list that requires a mass floor. 
5. Click OK to create mass floors from the intersections between conceptual masses and 

the selected levels. 
Assigning mass floors to a mass tells Revit to split the mass into analytical surfaces and zones 
for energy analysis. Masses without mass floors will act as shading elements in the energy 
model, allowing surrounding buildings, geography, or anything else that might cast a shadow on 
the building model to impact the energy analysis. 
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4. Building Element Energy Modeling 
Modeling Building Elements allows for a much greater degree of control and precision than 
modeling masses alone. Instead of generating Analytical Elements by applying standard Energy 
Settings to Conceptual Masses, Revit generates Analytical Elements from Building Elements 
like walls, f loors, and windows. While this allows analysis of much more complex and accurate  
models, model complexity and absolute accuracy are not required. It is possible to analyze 
energy use at any stage of the modeling process and gain direction from Insight in making a 
model more efficient and sustainable. 
 
The most basic requirement for energy modeling using Revit is merely a model with an 
enclosed volume. A model as simple as four walls, a floor, and a roof or ceiling enclosing a 
space is valid for energy modeling. Revit recognizes the function of various surfaces in the 
model and converts those surfaces into Analytical Surfaces. Similarly, Revit generates 
Analytical Spaces, which it then subdivides according to Energy Settings, in enclosed volumes 
within the model. These automatically-generated Analytical Elements form the basis for energy 
analysis using Insight. 

4.1. Modeling Building Elements 
Use functions in the Architecture ► Build tab to model architectural elements such as walls, 
f loors, ceilings, and roofs. The Analyze ► Create Energy Model function generates a variety 
of Analytical Elements from model elements, substituting typical surface and opening types for 
model elements (see Section 5). Revit recognizes and converts a wide variety of model 
elements, so it is not necessary to leave out certain elements or otherwise create a simplif ied 
model. By default, Revit applies standard Conceptual Types to all Analytical Surfaces, but it is 
possible to apply Schematic Types to a specific Space or to model Detailed Elements with 
Thermal Properties. Modeling Building Elements and fine-tuning individual elements and 
Spaces allows users to begin with a simple schematic model and increase the level of accuracy 
and detail as more information becomes available. 
 

4.2. Creating Spaces 
When creating an energy model, Revit generates Analytical Spaces within enclosed volumes in 
the model and automatically populates data from the Name and Number of any corresponding 
Room or Space. The Advanced Energy Settings ► Room/Space Data ► Export Category 
setting determines whether Revit uses Room or Space properties to generate Analytical 
Spaces. It is not possible to select an Analytical Space and manually alter the properties.  
Because Spaces contain Energy Analysis parameters that allow the user much greater flexibility 
in calculating energy usage, the recommended Room/Space Data Export Category is 
Spaces.  
 
To create a Space in an enclosed area, click Analyze ► Spaces & Zones ► Space. To fully 
model and analyze the volume, set the Upper Limit to the level above the placement level with 
an Offset of 0’ 0”. Click within an enclosed area to place a Space. Select the Space to view the 
properties and assign a Number and Name. 
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By default, Analytical Spaces use the Energy Analysis settings from the assigned Building Type. 
To alter these properties for a given Analytical Space, select the corresponding Space and 
assign Energy Analysis parameters (see Section 7.3). 

4.2.1. Scheduling Analytical Spaces and Surfaces 
Revit automatically creates Schedules of Analytical Spaces and Analytical Surfaces in 
the energy model. Open these schedules to view the Area, Count, and other properties 
of these Analytical Elements. Select a type of Analytical Surface or an Analytical Space 
to highlight the selected Analytical Elements in the 3D Energy Model view. 

4.3. Adding Thermal Properties to Materials and Assemblies 
Although Conceptual Types and Schematic Types offer a valid approximation of the thermal 
properties of Analytical Surfaces, it is possible to model precise thermal properties of specific 
surfaces or assemblies. Autodesk provides a library of Material Assets with preassigned 
Thermal Properties. Assigning these Assets to Materials in the model and analyzing Detailed 
Elements results in a more precise energy model. 
 
Analysis of Detailed Elements does not require that all elements or materials in the model 
contain Thermal Properties. Revit assigns Conceptual or Schematic Types to elements without 
detailed thermal information, allowing users to mix and match elements with known Thermal 
Properties and schematic elements. 

4.3.1. The Material Browser 
To open the Material Browser click Manage ► Settings ► Material. It is also possible 
to access the Material Browser through any element or assembly with a Material 
parameter by clicking the … button on the right of the Material parameter entry cell.  
 
Select a Material from the list to display its properties. By default, most materials have 
tabs containing information on Identity, Graphics, and Appearance. If there is already a 
Thermal tab, click it to view Thermal Properties. If it is necessary to replace the Thermal 
Asset, click the Replace Asset button to open the Asset Browser. If there is no Thermal 
tab, click the + button in the tab bar and select Thermal to open the Asset Browser . 
 
The Asset Browser contains a library of Physical Assets. Browse through this library to 
find an appropriate Physical Asset for a given material. Opening this library by clicking 
the Thermal tab filters the list to display only assets with Thermal Proper ties. Assigning 
an Asset to a Material populates the Thermal properties of the Material. Manually 
altering Thermal Properties in this tab will not affect the Thermal Properties of other 
Materials, even those that share the same Physical Asset. Although it can be time 
consuming, it is possible to assign Thermal Properties to all Materials in the model.  

4.3.2. The Assembly Editor 
Walls, f loors, ceilings, and roofs can consist of multiple layers of different Materials. To 
see what Materials exist in a given compound element type, select an element and click 
Edit Type. In the Type Properties dialog, locate the Structure parameter under the 
Construction heading and click the Edit… button to open the Assembly Editor. Within 
this editor, select a Material and click the … button in the Material entry cell to open the 
Material Browser and assign Thermal Properties. After exiting the Assembly Editor, 
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verify that Revit has populated the Analytical Properties of the compound assembly. 
While it is not necessary to assign Thermal Properties to all Materials in an Assembly for 
Revit to calculate Analytical Properties, including more information results in a more 
accurate energy model. 

4.4. Detailed Elements Mode 
To include elements with Thermal Properties in energy analysis, activate the Advanced Energy 
Settings ► Material Thermal Properties ► Detailed Elements checkbox. Create an Energy 
Model (see Section 5) to generate Analytical Elements from these elements. In the case of 
elements that do not have Thermal Properties, Revit generates Analytical Elements using the 
Conceptual Types in the model or the Schematic Types assigned to that particular Space.  

5. Creating an Energy Model  
With masses and mass floors or building elements properly placed and oriented in the model, 
the next step is to create an energy model within the project. First, in order to make sure Revit 
will analyze the model in the correct analysis mode, activate the Analyze ► Energy 
Optimization ► Energy Settings tool to bring up the Energy Settings menu (see Section 
6.1). For the time being, the important setting to select is Mode under the Energy Analytical 
Model heading. Make sure that this is set to Use Conceptual Masses and Building Elements. 
Click OK to save this setting and exit the Energy Settings menu. Analyzing both Conceptual 
Masses and Building Elements is the recommended mode in all but a few rare cases. This 
mode allows the greatest modeling flexibility and control. 
 
Click the Analyze ► Energy Optimization ► Create Energy Model button. This will create an 
analytical energy model within the project. Depending on the complexity of the project this 
automatic process can be time consuming, but even in complex, mult ilevel buildings this 
process should only take a few minutes. The energy analytical model does not automatically 
update to reflect changes in the mass and building element model. Therefore, upon making a 
change to model geometry it is necessary to delete and recreate the energy model. 
 

   
BEFORE CREATING AN ENERGY MODEL   AFTER CREATING AN ENERGY MODEL 

 
When creating the energy model, Revit automatically converts model geometry into an 
analytical model consisting of Analytical Spaces and Analytical Surfaces, dividing the spaces 
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into core and perimeter zones, further subdividing perimeter zones, and applying Conceptual 
Types to exterior and interior Analytical Surfaces. For masses in the model Revit applies glazing 
and shading to the exterior wall and roof Analytical Surfaces according to settings from the 
Energy Settings menu. Revit generates a 3D Energy Model view showing these Analytical 
Elements and any Masses or Building Elements in the model. It is possible to use 
Visibility/Graphics Overrides or Temporary Hide Isolate to filter out Building Elements and 
Masses and display only Analytical Elements for clarity and ease of use. 
 
In addition to the 3D Energy Model view, Revit also generates schedules of all Analytical 
Spaces and Analytical Surfaces in the model. These schedules list essential information 
regarding these analytical objects and are therefore very useful in determining what is going on 
behind the scenes of the energy modeling process. 
 

 
 

ANALYTICAL SURFACES AND SPACES IN AN ENERGY MODEL 
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6. Energy Settings 
Creating an energy model applies user-selected energy settings to masses or building elements 
to generate analytical elements. Use the Analyze ► Energy Optimization ► Energy Settings 
command to bring up the Energy Settings menu. Using this menu, it is possible to change the 
assumptions underlying the modeling approximations. More information is available on the 
Energy Settings page in the Autodesk Knowledge Network. 
 

   
    THE ENERGY SETTINGS MENU                THE ADVANCED ENERGY SETTINGS MENU  

6.1. Basic Energy Settings 
This heading contains parameters related to fundamental aspects of the energy model.  

6.1.1. Energy Analytical Model 
Mode determines whether Revit uses Conceptual Masses, Building Elements, or a 
combination of the two in energy analysis. The recommended mode is Use Conceptual 
Masses and Building Elements. When analyzing Conceptual Masses alone, Revit 
uses a different, less-accurate algorithm. Using Building Elements alone excludes any 
conceptual masses in the model, making it useful if placeholder masses exist that should 
not be included in energy analysis. However, in most cases it is better to model both 
Conceptual Masses and Building Elements, even if elements of one type do not exist in 
the model. 
 
Ground Plane determines the level in the model that defines the ground. 
 
Project Phase specifies the phase of the model to analyze. Revit will not include 
elements on a dif ferent phase in energy analysis. 
 
Analytical Space Resolution defines the size of the largest break between Revit 
elements that will bound analytical spaces as though there were no break. Revit will 
ignore gaps up to two times the Analytical Space Resolution setting. Adjusting this 
setting allows Revit to account for modeling errors or imperfections. 
 

https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Analyze/files/GUID-36B2F66A-E423-4D9C-B266-3ABA57573F4A-htm.html
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Analytical Surface Resolution defines the size of the smallest Analytical Surface that 
Revit will include in energy analysis. Revit will ignore Analytical Surfaces with any 
dimension smaller than the Analytical Surface Resolution. Reducing Analytical Space 
Resolution and Analytical Surface Resolution will result in a more accurate but more 
complex energy model that takes longer to generate and analyze.  
When creating an energy model, Revit generates Analytical Spaces and subdivides 
those spaces into zones based on the Perimeter Zone Depth and Perimeter Zone 
Division settings. 
 
Perimeter Zone Depth specifies the depth of perimeter zones measured from exterior 
Analytical Surfaces 
 
Perimeter Zone Division determines whether Revit further subdivides perimeter 
Analytical Spaces into zones after applying the Perimeter Zone Depth option.  
 

  
ANALYTICAL SPACES WITH AND WITHOUT PERIMETER ZONE DIVISION 

 
Average Vertical Void Height Threshold defines the average height below which 
analytical spaces are considered Unconditioned. Spaces with average heights below this 
threshold, determined by dividing volume by area, will not be assigned heating or cooling 
loads or included in systems analysis. 
 
Horizontal Void/Chase Area Threshold defines the area below which analytical 
spaces are considered Unconditioned. Spaces with areas below this threshold will not 
be assigned heating or cooling loads or included in systems analysis. 

6.2. Advanced Energy Settings 
This heading contains parameters that allow finer control of energy analysis assumptions. 

6.2.1. Detailed Model 
These settings mainly affect conceptual masses, as they approximate the more precise 
inputs from a building element model. 
 
Target Percentage Glazing specifies the percentage of conceptual mass exterior 
surfaces that Revit will display and calculate as glazed. When generating Analytical 
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Surfaces from building elements, Revit ignores this setting, requiring manual placement 
of windows. 
 
Target Sill Height indicates the height of automatically-generated glazed surfaces 
above the mass floor. 
 
Glazing is Shaded controls whether Revit generates light shelves that shade the glazed 
portion of conceptual mass surfaces. 
 
Shade Depth determines the depth of light shelves measured from the exterior wall.  
 
Target Percentage Skylights specifies the percentage of the roof Analytical Surfaces 
generated from conceptual masses that Revit will display and calculate as glazed. 
 
Skylight Width & Depth defines the size of the square skylight elements. Increasing 
this number results in fewer, larger skylights to match the Total Percentage Skylights 
setting.  

6.2.2. Building Data 
Building Type uses settings from the Building/Space Type Settings menu (see 
Section 7.1) to assign energy analysis parameters to the entire building. 
 
Building Operating Schedule controls the operating schedule of the building. This 
setting overrides the default setting from Building Type. 
 
HVAC System specifies the type of HVAC system used in calculations. These systems 
derive from a standard list, details of which are available through the Autodesk 
Knowledge Network. 
 

 
HVAC SYSTEMS IN THE ADVANCED ENERGY SETTINGS MENU 

 
Outdoor Air Information allows analysis of the effects of outdoor air, calculated as 
Outdoor Air per Person, Outdoor Air per Area, Air Changes per Hour, or any 
combination of the three. 
 

https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Revit-Analyze/files/GUID-38A9EB5B-8631-43B4-9AD6-6F532BC860D8-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Revit-Analyze/files/GUID-38A9EB5B-8631-43B4-9AD6-6F532BC860D8-htm.html
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THE OUTDOOR AIR INFORMATION MENU 

6.2.3. Room/Space Data 
Export Category determines whether Revit analyzes data from Rooms or Spaces in the 
model. The default setting is Rooms, but changing it to Spaces allows a much greater 
degree of control over the energy analysis parameters of Analytical Spaces in the 
energy model.  

6.2.4. Material Thermal Properties 

Conceptual Types assigns thermal properties to Analytical Surfaces based on a 
standard list of conceptual construction types available through the Autodesk Knowledge 
Network. Click the Edit button to open the Conceptual Types window and assign 
conceptual types to Analytical Surface categories.   
 

 
THE CONCEPTUAL TYPES MENU 

 
The Schematic Types dialog overrides Conceptual Types and allows selection of 
analytic construction types from a much more comprehensive list. This option allows 
finer control over insulation and infiltration of Analytical Surfaces. Detailed information on 
the thermal properties of specific Schematic Types is available through the Autodesk 
Knowledge Network. 
 

https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Revit-Analyze/files/GUID-004A470D-675B-4CB0-96AE-D4A6852BDDA3-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Revit-Analyze/files/GUID-004A470D-675B-4CB0-96AE-D4A6852BDDA3-htm.html
http://download.autodesk.com/us/revit_mep_2016/constructions-revised.pdf?_ga=2.123673739.1038456600.1572296853-1545661120.1511201836
http://download.autodesk.com/us/revit_mep_2016/constructions-revised.pdf?_ga=2.123673739.1038456600.1572296853-1545661120.1511201836
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The Detailed Elements checkbox overrides both Conceptual Types and Schematic 
Types for any building elements in the model that have Thermal Properties (see Section 
4.3). Because Revit continues to use Conceptual Types or Schematic Types for building 
elements without Thermal Properties, it is not necessary to assign Thermal Properties to 
all materials and assemblies in the model to analyze Detailed Elements. Beginning with 
a rough model and adding data regarding materials and assemblies as it becomes 
available, it is possible to increase the accuracy of energy analysis over the course of 
the design process. 

7. Adjusting the Energy Analytical Model 
The Revit energy modeling process initially relies on default types, values, and assumptions. It 
is possible to adjust these underlying assumptions in order to better approximate the real -world 
conditions and functioning of the building. Revit draws on a library of conceptual types, systems, 
building types, and space types to apply reasonable parameters for energy analysis. With mass 
geometry, Revit applies the default space type to each zone and adds glazing and shading to 
exterior surfaces according to the Energy Settings (see Section 6). With building element 
geometry, Revit applies the default space type to each zone and the appropriate Analytical 
Surface type to each surface. However, it is possible to manually apply custom settings to 
individual zones and surfaces and even to modify and add building and space types in order to 
achieve more accurate results. 

7.1. Building and Space Types 
The Building/Space Type Settings menu controls project parameters affecting overall 
operation, such as operating schedule and load densities. These parameters mainly affect the 
calculation of heating and cooling loads, and can therefore have a significant impact on the 
efficiency and energy consumption of a building. 
 
In order to access the Building/Space Type Settings menu, click Manage ► Settings ► MEP 
Settings ► Building/Space Type Settings or click the small arrow in the lower-right corner of 
the Analyze ► Reports and Schedules panel. Through this menu it is possible to view and 
edit the default settings for the Building and Space Types already in the project and add custom 
Building and Space Types. 
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THE BUILDING/SPACE TYPE SETTINGS MENU 

7.1.1. Building Type  
Building Type defines parameters affecting overall building operation. By default, these 
parameters control the function of all of the Analytical Spaces and zones in the project. 
Change these parameters to change the assumptions for default building types in the 
project, or add to the list using the Duplicate or Add buttons to create new building 
types. 
 
In order to change the Building Type of the project, access the Advanced Energy 
Settings menu by clicking Analyze ► Energy Optimization ► Energy Settings and 
then by clicking Advanced ► Other Options ► Edit…. 

7.1.2. Space Type  
Space Type defines parameters affecting individual Analytical Spaces. Apply a Space 
Type to a Space and Create an Energy Model (see Section 5) to generate a 
corresponding Analytical Space with the same energy analysis parameters. Space Type 
settings largely affect the same parameters as Building Type settings, and therefore 
override those settings when applied. 

7.2. Adjusting Individual Masses and Mass Floors 
Use the Massing & Site ► Conceptual Mass ► Show Mass Form and Floors command to 
show the overall masses in the project.  
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7.2.1. Mass Properties 
Select one or more masses to access Mass Properties. 
 

• Click Mass Floors ► Edit to apply or remove mass floors for the selected mass or 
masses. 

• Uncheck Use Energy Data to allow custom rules for automatic creation of zones 
from the selected mass or masses. 

• This menu also displays the area, surface area, and volume of a selected mass.  

7.2.2. Mass Floor Properties 
Select one or more mass floors to access Mass Floor Properties. 

  

• Use the Materials and Finishes ► Graphical Appearance f ield to assign a texture 
from the material library to the selected mass floor. This appearance is cosmetic only 
and does not apply any thermal properties to the mass floor. 

• Click the pulldown arrow in the Energy Analytical Model ► Conceptual Types ► 
<By Energy Settings> f ield to apply a custom Conceptual Type that will override 
the selection in the Advanced Energy Settings menu.  

• Use the Identity Data ► Usage f ield to assign a usage to the selected mass floor or 
floors. This is a text parameter that can appear in tags and schedules. 

• This menu also displays the perimeter, area, exterior surface area, and volume of a 
selected mass floor. 

7.3. Adjusting Analytical Spaces 
When analyzing Conceptual Masses and Building Elements, Revit assigns data to Analytical 
Spaces based on Rooms or Spaces in the model and the corresponding Export Category. 
When using the recommended Spaces Export Category, it is necessary to place a Space and 
assign properties to it in order to adjust Analytical Space properties. 
Place a Space within the model and select it to assign a Number and Name in the Properties 
palette. Create an Energy Model to generate Analytical Spaces (see Section 5). Select an 
Analytical Space that corresponds to the Space or open the Analytical Spaces Schedule to 
verify that the Analytical Space reflects the Space Name and Number. 

7.3.1. Energy Analysis Parameters 
Select a Space and scroll to the Energy Analysis heading of the Properties palette to 
fine-tune parameters pertaining to energy usage. It is only necessary to adjust these 
settings if the selected Space differs from the default building function. 
 
 
Zone reflects the HVAC Zone to which the selected Space belongs. If the Space is not 
yet part of a Zone, this will read Default. It is not possible to change this setting through 
the Properties palette. 
 
The Plenum checkbox determines whether Revit will model the Space as an occupiable 
room or as an unconditioned plenum space. Note that selecting this option unchecks the 
Occupiable option, sets Condition Type to Unconditioned, and makes both of those 
options inactive. 
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The Occupiable checkbox determines whether the selected Space is considered 
occupiable. Uncheck this box for unoccupied Spaces such as plenums, chases, or 
storage closets. 
 
Condition Type controls how Revit calculates a space based on the heating and cooling 
loads and ventilation. Use this setting to indicate whether a space is Heated, Cooled, 
Heated and cooled, Unconditioned, Vented, or Naturally Vented Only.  
 
Space Type assigns load, occupancy, and energy values based on the Space Type 
Settings. By default, Spaces in the model reflect the overall <Building> setting, but it is 
possible to assign different Space Types to individual Spaces in the model (see Section 
7.3). 
 
Construction Type allows users to create and assign Construction Types that 
determine the Schematic Types assigned to Analytical Surfaces generated from the 
selected Space. The default <Building> Construction Type does not contain any 
overrides, but assigning a new Construction Type and checking the Override checkbox 
for a given category results in Revit calculating all elements of the specified category 
and Construction Type with the selected Schematic Type. 
 
The People dialog box controls whether Revit calculates the Occupancy and Heat Gain 
(per Person) according to the Space Type or the Specified values. 
 
Similarly, the Electrical Loads dialog box controls whether Revit calculates the Lighting 
and Power loads according to the Space Type or the Specified values. However, it is 
also possible to analyze these loads based on Actual elements in the model. 
 
Outdoor Air Information reflects whether Revit obtains outdoor air values for the Space 
from the Space Type or from the Zone. By default, this option is set to Space Type, but it 
is possible to assign a Space to a Zone and use Outdoor Air Information specific to the 
Zone instead. This option sets values for Outdoor Air per Person, Outdoor Air per 
Area, and Air Changes per Hour. This option is not user editable in this dialog box. 
Select a Zone and click the Edit… button next to the Outdoor Air Information parameter 
to alter these settings. 
 
Outdoor Air Method displays the method for calculating outdoor air in the selected 
Space. The Building and Space Type Settings control this option. 
 
Calculated Heating Load and Calculated Cooling Load reflect calculated or imported 
values for the total heating and cooling loads for the selected Space. It is possible to 
calculate these values using the integrated heating and cooling loads analysis tool or to 
import the values from a gbXML file. 
 
Design Heating Load and Design Cooling Load are user-editable fields reflecting the 
specified heating and cooling loads for the selected Space. Similar to the Calculated 
Heating and Cooling Loads, it is also possible to calculate or import these values.  
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7.4. Adjusting Analytical Surfaces 
When creating the energy model, Revit automatically creates Analytical Surfaces that are 
divided and categorized according to location and function. The Conceptual Types menu 
governs the materials assigned to these Analytical Surfaces unless the Construction Type 
overrides those selections with Schematic Types. 
 
Although it is not possible to select a specific Analytical Surface and manually apply a material 
or Schematic Type, modeling a building element with Thermal Properties assigned to it and 
calculating using the Detailed Elements setting overrides any Conceptual Types or Schematic 
Types applied to that surface. Beginning with a simple model consisting of default Analytical 
Surfaces, it is possible to add specific critical elements with known thermal properties and 
improve the detail level of the energy analysis over time (see Section 4.3). 

8. FormIt 
Autodesk FormIt is architectural modeling software that features integration with Revit and 
Insight. Designers can use this software to intuitively translate design intent to a 3D model with 
easy and flexible tools. This content translates directly to Revit masses, levels, and building 
elements. With FormIt Pro, it is possible to assign materials from the Autodesk standard 
material library, access intelligent design functionality through Dynamo, and perform energy 
analysis using Insight. FormIt features built-in tools to translate content to and from Revit, 
enabling the use of more advanced energy analysis features and add-ins. 

 
CONCEPTUAL 3D MODELING WITH FORMIT 

 
Many menus and settings in FormIt Pro are similar to those in Revit. Therefore, much of the 
above guide applies to FormIt Pro as well as Revit. The basic workflow of modeling conceptual 
masses or building elements, applying energy settings, and establishing the location of the 
model is the same regardless of modeling platform. 
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INSIGHT ENERGY ANALYSIS IN FORMIT PRO 

 
FormIt is available as a web application and as an application for iOS and Android. Using a 
Revit add-in, it is possible to import and export between FormIt and Revit. FormIt Pro features a 
standalone Windows application, energy and solar analysis tools, Autodesk materials, Dynamo 
integration, and more. Visit https://formit.autodesk.com/ for more information. 
  

https://formit.autodesk.com/
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9. Analyzing the Energy Model and Interpreting 
Results 

After creating and editing the energy model the next step is performing energy analysis and 
generating design options using Insight. Revit automatically creates a gbXML file from the 
energy model and sends it to Insight and Autodesk Green Building Studio for analysis. While it 
is possible to view the raw results of this analysis through the Green Building Studio website, 
Insight displays results in a more intuitive format and includes suggestions to assist with design 
decisions. With Insight, it is possible to determine a desired outcome in advance and see 
potential areas for improvement in performance and energy efficiency that will help to reach that 
outcome. With stringent requirements like the 2030 Challenge and Net Zero on the horizon, 
Insight is an indispensable tool in setting and achieving sustainability goals. 

9.1. Insight 
Insight makes use of Autodesk 360 cloud services to analyze not just the model as designed, 
but also the potential results of different design choices. This powerful tool provides guidance 
when making design decisions to improve building performance and efficiency. By narrowing 
design criteria or applying specific scenarios, it is possible to refine the building design to 
optimize the use of resources. 
 
Click Analyze ► Energy Optimization ► Generate to package the energy model and send it 
for analysis. Insight is an Autodesk Cloud service and therefore requires a login, so Revit may 
display a prompt for a username and password at this time. Autodesk Insight Support sends an 
email to the address associated with the Autodesk A360 account upon receiving the model and 
sends another email upon completion of analysis. During this time, calculations take place in the 
cloud and do not require local processing. 
 
After calculations are complete, click Analyze ► Energy Optimization ► Optimize to bring up 
the Insight window. This is a web browser window that is separate from Revit and shows the 
Autodesk Insight website. It is possible to view this website through any web browser by visiting 
https://insight.autodesk.com/ and logging into the Autodesk A360 account associated with the 
calculations. 
 
 

https://insight.autodesk.com/
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THE INSIGHT LAUNCH SCREEN 

 
Click Create Insight to create an untitled Insight for this project. This creates a category for 
sorting analysis and calculations associated with this project. Click the ⋮ menu button to rename 
the Insight, add a custom picture to the menu page, add multiple models, or delete the Insight. 
Click the image or title to open the Insight and view a display of models and results.  
 
Within the Insight view, each model has a ⋮ menu button that allows renaming, moving, 
exporting, and deleting individual models. This menu also contains a Retrofit Analysis function 
that can generate analysis based on electricity and gas cost figures from a selected historical 
date range. 
 
  
The Sidebar menu on the right side of the Insight page brings up a pane with options for 
displaying and sharing the model. 

 
THE SIDEBAR MENU 

 
• Click the Model Comparison button to display a graph comparing models in the Insight. 

In this view, it is possible to apply a Scenario to all models in the Insight. 

• Click the Comment button to add comments to the model and view a chronological list 
of previous comments.  

• Click the Members button to invite other users to access the Insight. With this feature, 
multiple people can view analysis results and apply constraints and Scenarios to models 
and Insights. 
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• Click the Settings button to access options governing display and unit settings. Because 
these settings affect the way in which Insight displays results but do not affect the 
underlying results it is possible to see the results of any changes instantaneously:  

o Display imperial or metric units. 
o Display annual cost or EUI in the Model Comparison view. 
o Display model widgets in order of importance or grouped by category.  
o Select currency type. 
o Manually set utility rates or use the automated rates service. 

 

          
THE SETTINGS MENU     VIEWING AN INSIGHT –  

            MODEL COMPARISON 

9.2. Insight Model Analysis 
Click a model to view detailed calculation results, benchmarks, and potential improvements.  

9.2.1. Building Form 
Within the analysis results view, the topmost window shows the building form in 3D and 
an overall benchmark for the project, by default cost per area per year.  
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THE BUILDING FORM PANE 

 

• Use the left set of controls in the Building Form window to orbit, pan, and navigate the 
view. 

• Use the middle set of controls to cut sections, measure, and explode the model.  

• Use the right set of controls to browse individual model elements, view properties, 
change display settings, and view the model in a full screen window.  

• Click the benchmark circle to toggle the display between a cost benchmark (USD/ft²/yr) 
and an energy use benchmark (kBtu/ft²/yr). 

• Click the Location button to display the project location on a map. When viewing the 
map, click the Building Form button to return to the Building Form display.  

• Use the Navigation Cube to orbit the view. 

• The pulldown arrow next to the Navigation Cube brings up a menu with options to return 
to the Home view, change between orthographic and perspective display, or set the 
current view orientation as Home, Front, or Top. 

• Use the Home button to return to the Home view.  

• Use the Properties button to display model properties. 
• Use the Visualize button to display the model colored by surface type or by photovoltaic 

analysis, heating loads, or cooling loads. 
 

 
THE BUILDING FORM PANE SHOWING COOLING LOADS 
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9.2.2. Benchmark Comparison and Model History 

 

 
THE BENCHMARK COMPARISON AND MODEL HISTORY WIDGETS 

 
Insight displays results broken up by category in interactive panels called widgets. The 
first two widgets after the Building Form pane display the Benchmark Comparison 
and Model History. These widgets reflect analysis results but do not provide any 
recommendations for improving design efficiency. The Benchmark Comparison widget 
shows the results of the energy analysis measured against the ASHRAE 90.1 and 
Architecture 2030 efficiency standards. This gives a rough idea of how close the building 
is to meeting efficiency goals and whether the current design will meet current and future 
performance standards. 
The Model History widget displays historical benchmark comparison results from each 
model iteration. Every change to the overall model, energy options, or model widgets 
generates a new entry in the model history, allowing for a comprehensive view of the 
resulting change in performance in comparison to all previous benchmarks. It is possible 
to select a specific range in order to compare specific benchmarks more accurately. 
Mouse over the bars in the graph to see further details about the selected analysis.  

9.2.3. Model Widgets 
The next widgets show analysis results for specific model categories. Depending on the 
current settings, these widgets may be in a logical order grouping connected categories 
– such as window to wall ratio, window shade size, and window glass type – or in order 
of importance, meaning decreasing order of the magnitude of possible change in overall 
efficiency. 
 
By default, these widgets display as a descriptive panel. Press the elliptical arrow button 
to flip the widget and see analysis results compared with the potential results of different 
design decisions. In this graph, the point for the model as designed and calculated is a 
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triangle and all other points are circles. Mouse over any of these points to display further 
details and the calculation result associated with it. The blue highlight indicates the 
acceptable range of design inputs or analysis results. 
 

  
THE BUILDING ORIENTATION WIDGET 

 
Click a widget to bring up an expanded view of specific analysis results. This view also includes 
a display of the overall Benchmark Comparison of the project in order to instantly show the 
results of changes to design criteria. Within this view, it is possible to limit the acceptable range 
of design inputs or analysis results by dragging the sides of the blue highlight or the blue grips 
on the X-axis. It is also possible to move the entire design range by clicking and dragging the 
middle of the blue bar. 
 
Much like modifying the building design, modifying analysis criteria results in a new entry in the 
Model History for comparison. It is possible to save specific settings and design criteria as a 
Scenario with which to evaluate further iterations of the model. 

9.2.4. Scenarios 
Create a new Scenario to save design options and apply them to future iterations of a 
model. In order to save a Scenario for a model, click the Add Scenario button in the 
header of the Insight window showing the model.  
 

 
THE ADD SCENARIO BUTTON 

 
The new Scenario will appear in a sidebar listing all saved Scenarios. Use the ⋮ Menu 
button to rename or delete the associated Scenario. The button on the right of the 
sidebar shows or hides the sidebar. 
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THE SCENARIOS SIDEBAR 

 
After saving multiple Scenarios, it is possible to compare them using the Scenario 
Compare button in the header of the Insight window.  
 

 
THE SCENARIO COMPARE BUTTON 

 
Click the Scenario Compare button to display the Scenario Comparison graph in the 
top pane of the Insight window. This graph compares the benchmark results of all 
Scenarios for the energy model in the same units as the Building Form pane. Mouse 
over an entry in the graph to see the precise value of the benchmark.  
 

 
THE SCENARIO COMPARISON PANE 

 
After creating a Scenario for a specific building, it is possible to apply that Scenario to 
other buildings in the Insight. Click the Back to Insight link in the header of the Insight 
window to return to the Insight containing the active building. In the Insight view, use the 
Model Comparison button to expand the sidebar. Click the Scenarios pulldown and 
select a Scenario to view the results of applying the criteria of that Scenario to multiple 
models in the Insight. Click the star next to the name of a Scenario to add it to the list of 
Favorites. Favorite Scenarios are available across all Insights. 
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THE SCENARIO PULLDOWN IN THE MODEL COMPARISON SIDEBAR 

 
Insight includes premade Scenarios that apply constraints to a sample building model 
based on Net Zero and Architecture 2030 standards. Because these Scenarios are 
Favorites by default, it is possible to apply the corresponding constraints to all Insights, 
which can be an informative exercise. Do not remove these Scenarios from the list of 
Favorites. 

 
By using Insight to assess efficiency and potential for improvement, it is possible to create a 
model to meet even the most stringent energy standard. The results of Insight provide 
guidelines to follow throughout the design process. Assessing the efficiency of  a proposed 
design and applying the resulting recommendations to the model is iterative and ultimately 
drives the direction of the design process for an efficient and sustainable building.  

9.3. Insight Energy Analysis Validation 
Energy analysis using Insight is fast and accurate, making use of validated, industry-standard 
simulation software.  

• Insight uses the DOE 2.2 simulation engine for energy analysis. This engine performs 
hourly analysis of building components and weather data to produce energy use and 
cost estimates. More information is available at http://doe2.com/.  

• Insight utilizes the EnergyPlus engine when calculating heating and cooling loads, as 
well as evaluating annual energy impacts. Visual results of this calculat ion are visible in 
the Building Form pane of Insight (see Section 9.2.1). 

• Insight is ASHRAE 140 verif ied. This standard compares building energy analysis 
software, focusing on building thermal envelope and fabric loads and HVAC equipment 
performance.  

9.4. Exporting gbXML 
Exporting a gbXML file of the energy model allows analysis using other software. It is possible 
to export a gbXML file both from Revit and from Insight. 
 

http://doe2.com/
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To export a gbXML file from Revit, click File ► Export ► gbXML. In the Export gbXML dialog 
box, select Use Energy Settings to export data from the energy analytical model. This will 
ensure that exported data matches Analytical Elements in the energy model. Data generated 
from exporting Room/Space Volumes may not be as accurate. Click OK and select a location 
for the exported gbXML file. 
 
To export a gbXML file from Insight, highlight an Insight and click the ⋮ menu button. Click 
Export in this menu and select gbXML. Click the Export button and select a location to 
download the exported gbXML file. Note that it is possible to export Insight energy analysis 
results in a number of other useful formats, including Energy Plus and DOE-2. 

9.5. Green Building Studio 
It is possible to view detailed energy analysis results through the Autodesk Green Building 
Studio website (https://gbs.autodesk.com/). Data on this page reflects the energy analysis f rom 
Revit and does not reflect any of the additional constraints or changes made using Insight.  
 

 
VIEWING ANALYSIS RESULTS THROUGH THE AUTODESK GREEN BUILDING STUDIO WEBSITE 

 
While the data on this website is valid, Insight has replaced the functionality and Green Building 
Studio is no longer part of the suggested energy analysis process. 

10. Energy Analysis as Part of the Design Workflow 
Energy analysis using Revit and Insight is meant to be a straightforward means of assessing 
decisions throughout the design workflow. Because Insight is an Autodesk cloud service, 
analysis is fast and has low computing demands. The preselected list of conceptual 
constructions combined with the building and space types and energy settings provide a 

https://gbs.autodesk.com/
https://gbs.autodesk.com/
https://gbs.autodesk.com/
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reasonable starting point for predicting building performance, and adding spaces and individual 
building elements can further refine the model for even more accurate results.  

10.1. Early and Ongoing Analysis 
Creating an energy model and analyzing that model throughout the design process is an 
effective and powerful way to assess and track the potential effects of design decisions. Early in 
the design process, when making the largest decisions about building form and orientation, 
energy analysis can have the most dramatic results. Later in the design process, this analysis 
can guide and reveal the potential outcomes of more granular design decisions. Continuing this 
analysis throughout the course of the project can help to keep the design on track and achieve 
sustainability goals. This way, efficiency and sustainability can be deciding factors in the design 
process rather than afterthoughts. 

10.2. Calculate, Tweak, and Repeat 
Once a model is in place representing the overall design of a building, there are still a large 
number of considerations that may affect efficiency and sustainability. Insight shows a range of 
possible outcomes for energy analysis based on potential design decisions. Taking the 
recommendations from Insight and applying them to the Revit model results in a more efficient 
building that potentially has new sustainability considerations to take into account. This ongoing 
process of making a building model more efficient, analyzing the energy model, and app lying 
the results and recommendations from the energy analysis to the building model ultimately 
results in a sustainable building in which the various components interact to maximize 
efficiency. 

10.3. Integrative Design 
Energy analysis using Revit and Insight is an essential part of an integrative design process 
unifying architecture with mechanical, electrical, and structural engineering. The energy 
modeling process takes into account the effects of design decisions on the energy use intensity 
of the project, including building layout, location, and orientation; mechanical systems; heat 
gains and losses; electrical loads; glazing and shading; insulation; wall and roof types; and even 
operating schedule. Because it is so easy and the results are so informative, energy modeling 
with Insight should be a part of any integrative design process using Revit. 
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11. Links 
Below is a list of the links mentioned in this handout and other relevant links:  
 
Insight: 
https://insight.autodesk.com 
 
Autodesk Knowledge Network: 
https://knowledge.autodesk.com 
 
Autodesk Knowledge Network: Energy Optimization for Revit: 
https://knowledge.autodesk.com/support/revit-products/learn-
explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-2043E09F-40E5-4155-
AE28-134F62E54F54-htm.html 
 
Autodesk Knowledge Network: Energy Settings: 
https://knowledge.autodesk.com/support/revit-products/learn-
explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Analyze/files/GUID-36B2F66A-E423-4D9C-
B266-3ABA57573F4A-htm.html 
 
Autodesk Knowledge Network: HVAC Systems: 
https://knowledge.autodesk.com/support/revit-products/learn-
explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-38A9EB5B-8631-43B4-
9AD6-6F532BC860D8-htm.html 
 
Autodesk Knowledge Network: Material Thermal Properties - Conceptual Types: 
https://knowledge.autodesk.com/support/revit-products/learn-
explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-004A470D-675B-4CB0-
96AE-D4A6852BDDA3-htm.html 
 
Autodesk Knowledge Network: MEP Constructions for Buildings and Spaces: 
http://download.autodesk.com/us/revit_mep_2016/constructions-revised.pdf 
 
FormIt: 
https://formit.autodesk.com 
 
Green Building Studio: 
https://gbs.autodesk.com 
 
DOE-2: 
http://doe2.com/ 

https://insight.autodesk.com/
https://knowledge.autodesk.com/
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-2043E09F-40E5-4155-AE28-134F62E54F54-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-2043E09F-40E5-4155-AE28-134F62E54F54-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-2043E09F-40E5-4155-AE28-134F62E54F54-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Analyze/files/GUID-36B2F66A-E423-4D9C-B266-3ABA57573F4A-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Analyze/files/GUID-36B2F66A-E423-4D9C-B266-3ABA57573F4A-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Analyze/files/GUID-36B2F66A-E423-4D9C-B266-3ABA57573F4A-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-38A9EB5B-8631-43B4-9AD6-6F532BC860D8-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-38A9EB5B-8631-43B4-9AD6-6F532BC860D8-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-38A9EB5B-8631-43B4-9AD6-6F532BC860D8-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-004A470D-675B-4CB0-96AE-D4A6852BDDA3-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-004A470D-675B-4CB0-96AE-D4A6852BDDA3-htm.html
https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2017/ENU/Revit-Analyze/files/GUID-004A470D-675B-4CB0-96AE-D4A6852BDDA3-htm.html
http://download.autodesk.com/us/revit_mep_2016/constructions-revised.pdf
https://formit.autodesk.com/
https://gbs.autodesk.com/
http://doe2.com/

