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Description 

Looking for even more tips and tricks? There's always more to learn, and you're sure learn 
something new from this fast-paced sequel that will highlight even more 60 Inventor tips in 60 
minutes. We'll showcase some of the less obvious commands or features and their locations 
within the Inventor environment. Along the way we'll look at how some of the tips work and how 
they might help you in your daily designing. So, strap back in! Buckle up and hang on tight—
because we're taking another lap around. We've got a lot to cover and only 60 minutes to get it 
done. 
 

Speaker(s) 

Based in Detroit, Michigan, Timothy Harrison works as the content manager and technical 
consultant for i GET IT Online Training For Engineers from Tata Technologies. Focusing on 
online e-training for engineers using Autodesk, Inc., software, Timothy has created numerous 
online training courses for i GET IT in both text and video format. Courses he has created 
include the programs Inventor software, AutoCAD software, Revit software, Inventor Fusion 
software, and Fusion 360 software. Prior to working for Tata Technologies, Timothy worked in 
manufacturing as a designer and engineer in the tooling and special-machine field for 15 years. 
Most of that time was in automotive manufacturing and assembly using Inventor software. 
 
 

Learning Objectives 

• Discover 60 MORE tips in Inventor  

• Learn where these items are in the Inventor environment. 

• Learn how these tips might help your daily activities. 

• Have fun! 
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#1 Constraint Settings 
 
• “Where is the Green Dot?” 
• Application Options > Sketch >  

2D Sketch > Constraint Settings 
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#2 Slice Graphics 
 

• Sketch Environment  
• Right Click Overflow Menu 

- Slice Graphics 
• F7 on the keyboard 
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#3 Name Parameters 
 
• Right Click on Dimension 
• Select Dimension Properties 
• Edit Name 
• The entered name is now the  

Model Parameter instead  
of “d5” 
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#4 Display Parameter Names 
 

• Document Settings 
• Units 
• Display as expression 
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#5 Use Measure for Input Values 
 
• Select Measure from input field 
• Select geometry in graphics window 
• Value is entered into the input field   



 

 

Page 7 

#6 Match Shape 
 

• Open Profile 
• Match Shape option selected 
• Select Direction 
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#7 Center a Hole on a Face – Method 1 
 
• Sketch, use either dimensions, construction lines  

or any combination to get a point centered on the face. 
• Place Sketch Point 
• Place Hole using Sketch Point 
• Downside – Requires sketch, simple  

geometry, possibly dimensions 
  



 

 

Page 9 

#8 Center a Hole on a Face – Method 2 
 

• Liner Placement of Hole 
• Select Feature Dimension, Divide selected  

dimension in half  
• Downside - Requires linking of dimensional  

values to stay put where you want it. 
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#9 Center a Hole on a Face – Method 3 
 
• Place Work Point - Center Point of Loop Edges 
• Place Hole to Work Point 
• Can be used on complex loops 
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#10 Shaft With Thru Hole – Method 1 
 

• Create Sketch – Diameter 
• Extrude Distance 
• Offset Work Plane – Tangent 
• Locate Hole (Sketch or Liner Alignment) 
• Place Hole 
• Place Chamfers 
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#11 Shaft With Thru Hole – Method 2 
 
• Start Shaft Design accelerator from Assembly   
• Single diameter shaft with one Thru hole 
• Enter values for diameter, length, hole diameter, 

hole location, chamfering 
  



 

 

Page 13 

#12 Partial Chamfer 
 

• Select Single Edge, Edge Chain option 
• Enter Distance 
• Select Edge 
• On Partial tab, Enter To Start, Chamfer, and/or To End  
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#13 Emboss Text 
 
• Create a 2D sketch, and add text to the sketch 
• Start the Emboss command 
• Select the sketch text at the Profile, Select direction options, Enter Depth 
• Select Wrap to Face to make emboss normal to face selected 
• Select an appearance to be applied to the emboss 
•   
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#14 Create Actual White Appearance 
 

• Set appearance to “Snow” 
• In the Appearance Browser, Edit the Snow appearance 
• On the Appearance Editor, check On Self Illumination 

And set Luminance to “Frosted Bulb” 
• Note: Self Illuminated appearances 

will affect renderings  
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#15 Select Tangencies 
 
• Right Click on Face > Select Tangencies 
• All tangent faces are selected   |      Also works on Edges 
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#16 Dark Theme UI 
 

• Application Options > Dark (pre-release) 
• Dark theme is still in pre-release, updates  

and changes possible. 
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#17 Auto-hide Dialog Box 
 
• Right Click dialog box, select Auto-hide 
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#18 Measure Command Dual Units 
 

• Start the Measure Command 
• Expand Advanced Settings 
• Dual Units 

  



 

 

Page 20 

#19 Template Folder 
 
• Default location C:\Users\Public\Documents\Autodesk\Inventor 2021\Templates\ 
• Create new folder in Windows Explorer, Place template files in folder 
• Note: Template location set in Project File 
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#20 Shortcut Hotkeys 
 

• Over 300 Shortcuts, most are context sensitive  
• https://www.autodesk.com/shortcuts/inventor 
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#21 Display Extended Information 
 
• Application Options > Part tab 
• Display extended information after feature node in browser 
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#22 Annotation Scale 
 

• Application Options > General 
• Annotation Scale 
• Set between 0.5 - 5 

  

Annotation Scale: 1 Annotation Scale: 1 Annotation Scale: 2 
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#23 Display Component Names After Relationship Names 
 
• Application Options > Assembly  
• Display component names  

after relationship names 
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#24 Customize Team Web 
 

• Getting Started > My Home > Team Web 
• Application Options > File 
• Team WEB 
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#25 Inventor Read-Only Mode 
 
• Replaced Inventor View 
• Anyone can use to view Autodesk Inventor files  

(.ipt, .iam, .idw, .dwg, .ipn, .ide)  
• Windows Menu > Autodesk Inventor 2021 > Inventor Read-Only Mode 2021 
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#26 Export to DWF 
 

• File > Export > Export to DWF 
• Anyone can open with free Autodesk program 

Design Review installed 
• https://www.autodesk.com/products/design-review/ 
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#27 Export 3D PDF 
 
• File > Export > Export to 3D PDF 
• Anyone can open with PDF Viewer installed 
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#28 Share to Autodesk Viewer (Cloud) 
 

• File > Export > Export to 3D PDF 
• Anyone can open with PDF Viewer installed 
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#29 Flip Section Visibility 
 
• View tab > Visibility panel > Half Section 
• Click on face, and drag to start section visibility 
• Right click and select Flip Section, to see opposite side 
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#30 Turn Off Save Reminder 
 

• Application Options > Prompts 
• Save Reminder 
• Do Not Ever Prompt Again 
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#31 Edit Flat Pattern Orientation 
 
• Right Click Flat Pattern, while active 
• Select – Edit Flat Pattern Definition 
• Edit Origin, Alignment, Rotation, Base Face Flip 
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#32 Sheet Metal Hem Interference 
 

• Create Flanges 
• Create One Hem edge 
• Unfold 
• Create Hem edge on remaining flanges 
• Refold 
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#33 Mirror Components 
 
• Mirror Components Pattern 
• Reuse Components 
 
  

New Mirrored Component Created   Mirrored Reused Component  



 

 

Page 35 

#34 Non-Associative Sketch Geometry – Method 1 
 

• Hold Ctrl key while selected edges to project 
• Does not work on loop edges 

 
  

Associative Sketch 

(Adaptive) 

Non-Associative Sketch 
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#35 Non-Associative Sketch Geometry – Method 2 
 
• Application Options 
• Cross part geometry project 
 
- Enable associative edge/loop geometry projection 
- Enable associative sketch geometry projection 
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#36 Automatically Rename Browser Nodes 
 

• Assemble tab > Productivity panel > Rename Browser Nodes 
• Select between: 

- Filename 
- Part Number 
- Default 
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#37 Assembly Folders 
 
• Right Click Assembly in Browser > Create New Folder 
• Name Folder 
• Drag and Drop components into Folder 
• Subfolders can be created 
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#38 Demote Components 
 

• Select Components > Right Click > Demote 
• Create In-Place Component 
• File > Export > Export to 3D PDF 
• Components added to sub-assembly 
• Relationships are maintained 
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#39 Promote Components 
 
• Select Components in sub-assembly > Right Click > Promote 
• Components moved up to parent assembly 
• Relationships maintained 
• Note: Sub-Assembly remains even if no components in it 
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#40 Component Transparent 
 

• Select component either in 
graphics window or browser 

• Transparent Hotkey Alt + T 
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#41 Component Visibility   
 
• Select component either in 

graphics window or browser 
• Transparent Hotkey Alt + V 
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#42 Create Virtual Components 
 

• Assemble tab > Component panel > Create 
• Name Component – Check Virtual Component 
• Use Virtual Components to add parts to your Inventor BOM that you might not 

normally model 
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#43 Associate Text Note With Drawing View 
 
• Place note as Leader Text to the view 
• Right Click the Leader Text, Select 

Delete Leader from the shortcut menu 
• Text Note will now be associated to the view 
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#44 Detached Balloon Will Not Reattach 
 

• Default when placing balloons is Edges 
• When balloon is detached, leader placement is now controlled  

by Selection Priority 
• If Part Priority is selected then you can not reattach  

the balloon 
• Make sure Edge Priority is selected before reattaching 

 
  



 

 

Page 46 

#45 Replace Model Referenced 
 
• Manage tab > Modify panel > Replace Model Reference 
• Select Model Reference 
• Search for new Reference 
• Click OK 
• Views Update 
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#46 Suppress Drawing View 
 

• Right Click View in Browser, Select Suppress 
• Suppressing parent view does not effect child view 
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#47 Align Balloons Vertical or Horizonal 
 
• Select all balloons to align 
• Right Click > Select Horizonal Offset or Vertical Offset 
• Balloons are lined up spaced relative to their original  
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#48 Align Balloons Vertical or Horizonal with Offset 
 

• Select all balloons to align 
• Right Click > Select Horizonal Offset or Vertical Offset 
• Balloons are lined up spaced equally distanced between each other 
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#49 Align Balloons to Edge 
 
• Select all balloons to align 
• Right Click > Select To Edge 
• Select a drawing view edge line 
• Balloons are lined up spaced relative to their original location parallel to the edge 

line selected 
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#50 Hide Drawing View Lines 
 

• Select lines to be hidden 
• Right Click View 
• Select Visibility  
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#51 Show Lines Hidden From Drawing View 
 
• Right Click View 
• Select Shown Hidden Edges 
• Select lines to show 
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#52 Customize Ribbon 
 

• Tools tab > Options panel > Customize 
• Customize dialog > Ribbon Tab 
• Select commands 
• Add commands to custom panel 
• Select icon size and text options 
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#53 Customize Keyboard Hotkeys 
 
• Tools tab > Options panel > Customize 
• Customize dialog > Keyboard Tab 
• Select field next to Command 
• Enter key stroke 
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#54 Customize Marking Menu 
 

• Tools tab > Options panel > Customize 
• Customize dialog >  

Marking Menu Tab 
• Select Environment &  

Sub Environment  
• Select Menu Location,  

then select command 
• Use Classic Context Menu 
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#55 Move the Quick Access Toolbar 
 
• Click Customize Quick Access  

Toolbar drop down menu 
• Select Show Below the Ribbon 
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#56 Add Command to Quick Access Toolbar 
 

• Right Click on command in the Ribbon bar 
• Select Add to Quick Access Toolbar 
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#57 Remove Command from Quick Access Toolbar 
 
• Right Click on command in the Quick Access Toolbar 
• Select Remove from Quick Access Toolbar 
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#59 Backup Your Settings! 
 

• Application Options  
• Export - .XML file to save custom settings 
• Import - .XML file to restore custom settings 
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#60 Autodesk Inventor Reset 
 
• Reset Autodesk Inventor back to factor install 
• Windows Menu > Autodesk Inventor 2021 > Inventor Reset Utility 
• Reset Utility does NOT give you the option 

 to backup your settings 
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