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Whether new to Inventor software or a seasoned pro, you'll learn something from this fast-paced course
that will highhght 60 Inventor tips in 60 minutes. We'll showcase some of the less-obvious commands or
features and their locations within the Inventor environment. Along the way we’ll look at how some of the
tips work and how they might help you in your daily designing. So buckle up—we've got a lot to cover and
only 60 minutes to get it done.

Overview

[ K Video
1 hour 3 min

Key Learnings

Presentation

_ e Discover 60 tips in Inventor
75 slides

* Learn where these items are in the Inventor environment

Handout  Learn about how these tips might help your daily activities

* https://www.autodesk.com/autodesk-university/class/60-Inventor-Tips-60-Minutes-2019
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Class Summary

* Looking for even more tips and tricks? There's always more to learn, and you're sure learn
something new from this fast-paced sequel that will highlight even more 60 Inventor tips in

60 minutes.

e We'll showcase some of the less obvious commands or features and their locations within

the Inventor environment.

* Along the way we'll look at how some of the tips work and how they might help you in your
daily designing. So, strap back in! Buckle up and hang on tight—because we're taking

another lap around. We've got a lot to cover and only 60 minutes to get it done.
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Key Learning Objectives

* Discover 60 tips in Inventor
 Learn where these items are in the Inventor environment
 Learn about how these tips might help your daily activities

* Have fun
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#1 Constraint Settings

 “Where is the Green Dot?”

- Application Options > Sketch >
2D Sketch > Constraint Settings

I Application Options by
General Save File Colors Display Hardware Prompts Drawing
Motebook Sketch Part iFeature Assembly Content Center
20 Sketch "

Constraint Settings Display
Minor grid lines
Spline fit meth
Axes
® standard [ ] Coordinate system indicator
Constraint Settings >
General Inference Relax Mode
Constraint Inference Priarity
Infer constraints (®) Parallel and perpendicular
Persist constraints (") Horizontal and vertical
Selection for Constraint Inference
= [ Horizontal _I_ [AMidpoint T
1l Vertical :"f On Curve Clear Al
4 []Parallel CJ\ [+] Tangent
" []Perpendicular |_ [+*] Coincident
/*.{ Intersection
Lﬂ OK Cancel
I+'| Auto-scale sketch geometries on infal dimension
3D Sketch
[ ] Auto-bend with 3D line creation
Sketrh Nisnlav e
|_\T,_| Impaort... |"'l" Export... Close Cancel Apply




H2 Slice Graphics

« Sketch Environment (Lioseis)

 Center Point Cirde () ) ( [Z1 Two Point Rectangle )

« Right Click Overflow Menu (o <) (% )

'L General Dimension I"‘U i\% Project Geometry J

.« Finish 2D Sketch

cf) Repeat Slice Graphics
Finish Edit

“+ Show All Degrees of Freedom

FF, Snap to Grid

[¥! Hide All Constraints

[¥! show All Constraints
Create Constraint
Create Feature

- Slice Graphics

* F7 on the keyboard

9
8

>
>
=7
>
M

‘&= Previous View FS
(o} Home View F6&




Parameters b4

|
Parameter Name Consumed b | Unit/Tyr | Equation Mominal Valu | Tol. | Model Value | Key E Comment
#3 Name Parameters | ==
a e a a e e S i Diameter Sketchl  |[in 3in a000000 () |3.000000 ||
i Hat Extrusionl |in 2.125in 2125000 | [212s000 [T [T
b2 Extrusionl |deg | 0.00 deg 0.000000 |y |o.000000 | [T
i Has Embossi i 0.05in 0.050000 | |o.osooo0 | [T
D User Parameters

* Right Click on Dimension

e Select Dimension Properties

« Edit Name §

Dimension Settings  Document Settings

e The entered name is now the | s

Mame: Diameter +

Model Parameter instead P ‘Al O

Of “d5" ;:I::ance

Default v Repeat Document Settings
__'__....---"'_' Upper: Hole: «" Finish 2D Sketch
Edit Di ion: d3 - -l .
It Lirnensian +  0.000in H7 e FEE, Snap to Grid
Diameter = 3.000 in| > | v Loer Shaft: [«" Show All Constraints Fa
\ . [~ 0.000in h7 v cfj) Slice Graphics i
ds = 3. n b= Measure M
Region Properties
Create Note
Export Object
T, Find in Browser Ctrl4E
‘&= Previous View F5
G} Home View F&
Help Topics...
EJ OK Cancel Apply




H#H4 Display Parameter Names

 Document Settings
« Units

« Display as expression

Part10 Document Settings

Standard Units  Sketch  Modeling  Bill of Materials  Default Tolerance

Lnits
Length Time

inch o secand "
Angle Mass

degree o lbmass w

Modeling Dimension Display

Linear Dim Display Predision () Display as value
3.173 o () Display as name
(®) Digplay as expression
Angular Dim Display Precdision
() Digplay tolerance
2,12 o
() Display predse value

Default Parameter Input Display

(@) Display as value
() Display as expression

|_\T,_| Close Cancel

Apply

Diameter = 3 in
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#5 Use Measure for Input Values

e Select Measure from input field
« Select geometry in graphics window

« Value 1s entered into the input field

Properties 3 =

Properties 2 ==

Extrusionl » Sketchl

Extrusionl » Sketchil

v Input Geometry

r Input Geometry

Profiles k [ 1 Profile
Profiles k [ 1 Profile Fro k 7 1 Sketch PI
m ane
From k 7 1 Sketch Plane
v Behavior
v Behavior ~
_ Direction A 3 .P}I. P’l‘
Direction 2o | M| o Distance A 1.5i l
5 im Lo

Distance A 1.5 im Measure

v Advanced Properties

v Advanced Properties Select Feature Dimension

Taper A 0.00 deg 7
Taper A 0.00 deg r 1.5
2in
et | [+
750
1.5in 1. Middle Point

1.5in

2. Curve

Properties 2

Extrusionl » Sketchl

r Input Geometry

Profiles

From
v Behavior
Direction

Distance A

v Advanced Properties

Taper A

k [ 1 Profile a

k 7 1 Sketch Plane

J;.u r,.-;"' }f,' P/,' -

0.750 in) 1

0.00 deg &
Cancel




H6 Match Shape

e Open Profile

- Match Shape option selected

 Select Direction




#/ Center a Hole on a Face — Method 1

« Sketch, use either dimensions, construction lines or any

Properties X =

combination to get a point centered on the face. == r o
¥ Input Geometry
* Place Sketch Point otons | %+ 150000 [

¥ Type

P R UER
seat Q= O X

¥ Threads

« Place Hole using Sketch Point

 Downside — Requires sketch, simple

geometry, possibly dimensions o
Direction D |®
[ ] Full Depth

TTerminati-nn T g2 L
Direction A o

;

2000in * | —
¥ —

» Advanced Properties

0K || Cancel |




#H8 Center a Hole on a Face — Method 2

* Liner Placement of Hole

« Select Feature Dimension, Divide selected
dimension in half

* Downside - Requires linking of dimensional

Propertes X =

values to stay put where you want it.

Hole * Sketch3 ©
i

Properties % = No Preset -+
Hole > Sketch3 o2 v Input Geometry
No Preset -+ Positions k- 1Selected @ |4
v Input Geometry v Type
el L SR IR =
T s @1 i M
wo [T O -
- @ = O X Termination ~ § (35| 4
Behavior irection Jal e o
Termination (35| 1
recion || of HE
Measure Advanced Properties
Select Feature Dimension =+ [—0.25in

Tolerance...

| Select a feature, then select a dimension to reference the parameter.

0K || Cancel |




Plane

HO Center a Hole on a Face — Method 3

« Place Work Point - Center Point of Loop Edges
» Place Hole to Work Point

* Can be used on complex loops

[:] Axis =I5 Rectangular Ak Mi

- Puint|~r 2"% Circular

‘¢' Point
r

&Emunded Point

g Intersection of Three Planes
_ﬁ Intersection of Two Lines
_ﬁ Intersection of Plane/Surface and

3 On Vertex, Sketch point, or Midpoint

& IEenter Point of Loop of Edges

e Center Point of Torus
e Center Point of Sphere

Properties 3 =

Lo2
L

Hole
@ Last Used * +
* Input Geometry
Point k —*- 1 Selected ]
Direction k " 1 Selected
r Type
ol HIRLRERF
seat @ 2 O X
v Behavior
Termination IESES
Direction IR a1
— 4—1

» Advanced Properties

0K

|| Cancel |




#10 Shaft With Thru Hole — Method 1

* Create Sketch — Diameter

 Extrude Distance

» Offset Work Plane — Tangent
* Locate Hole (Sketch or Liner Alignment)
» Place Hole

 Place Chamfers

Properties 2 =

oK H Cancel | |E




#11 Shaft With Thru Hole — Method 2

 Start Shaft Design accelerator from Assembly
+ Single diameter shaft with one Thru hole

- Enter values for diameter, length, hole diameter,
hole location, chamfering

Shaft Component Generator

ZF Desion g Calculation % Graphs =™ N A7
Placement
B . LA s, Start, Orientation Mate
Sections
Sections v Bl e| Tk k| E

=2 4 = k Bl Cylinderix 4

Fe Through hole 0.375

Dimensions

Description

Main Diameter

B
e
gD L = 1 -
7
il




#12 Partial Chamfer

« Select Single Edge, Edge Chain option

 Enter Distance
» Select Edge
e On Partial tab, Enter To Start, Chamfer, and/or To End

Chamfer ~ Chamfer x

Chamfer  Partia Chamfer Partia

Distance Edges To Start Chamfer To End Tots
be | Edges
[:E 1 Selected 1. 500 in 3.000 in 1.5 12.0

=
"ﬁ';'
-ﬁn




H13 Emboss Text
&

* Create a 2D sketch, and add text to the sketch =col [Rb  E Unwrap

Create

« Start the Emboss command
« Select the sketch text at the Profile, Select direction options, Enter Depth

« Select Wrap to Face to make emboss normal to face selected

« Select an appearance to be applied to the emboss




@ Generic - e L Default - ﬂ . fI C

Tools  Manage .Smnnth - Purple i

H14 Create Actual White Appearance A [a e

Hole Fill{ [ Smooth - Yellow

Snow
lS lit-Face Running - Coral
P g

» Set appearance to “Snow” =S

Bl Stoinlecc - Satin Cnarce Srreen

« In the Appearance Browser, Edit the Show appearance

+ On the Appearance Editor, check On Self Illumination m —
And set Luminance to “Frosted Bulb”

Home = Inwventor Material Library

* Note: Self Illuminated appearances * €3 Home

Appearance Editor: Snow >

will affect renderings

A~
- Fs m L E‘_ -
Glossiness 20
Highlights | Mon-Metallic

b 4 Reflectivity
» ] Transparency

» [ Cutouts

¥ % Self lNlumination

Filter Color RGB 255 2535 255

Luminance Frosted Bulb - 210,00

Color Temperature | Custom | 6,500,

e 1 =
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Productiv



H#15 Select Tangencies

« Right Click on Face > Select Tangencies

 All tangent faces are selected | Also works on Edges




#16 Dark Theme UI fﬂf
Motebook Sketch Part iFeature Assembly Content Center
General Save File Colors Display Hardware Prompts Drawing
]
° ° °
* Application Options > Dark (pre-release e
pplication ions > Dark (pre-r =
Drafting
° ° °
» Dark theme 1s still in pre-release, updates >
is still i , U P =
°
and changes possible.
T -5 B & - & - B~ o) ~® @& frw»w Collar-Fla.. » Search Help & Commands... ) IGETIT-User
File Assemnble  Design 3D Mode Sketch  Annotate ools Vlanage  Vie Environments  Get Started  Collaborate  Electromechanica o -
‘ e = B= Customize ©9 Macros
@ . B Y = N Q, [
. . . Adjust . . . _ - I BA Editor :
Measure  Material Appearance Application Docurnent Migrate  Autodesk Find
Options  Settings  Settings App Manager = Add-Ins Component
Material and Appearance - Options = Clipboard Find UI Theme Highlight
Model
Modeling Dark (prerelease) b Enable Prehighlight
&® Collar-Flange-Assembly.iam TG ' W D Enable Enhanced Highlighting
+ -F!.Elaﬁcnnsl'uips o v
+ [ Representations In-canvas Color Scheme
* %':inﬂir' Dark Background
+ @ Flanged-Collar:1 —
+ . Copper-Gasket: 1 E:;EEDEEME 1 Color e
+. i collar-Insert: 1 High Contrast File name:
+. i collarEnd-Cap:1 Light
+. [ NF E 25-125 (Regular Thread) M3 x 10:1 Mﬁlennium presentation-5.png _;,4
+ . MF E 25-125 (Regular Thread) M3 x 10:2 Presentation
+. [ NF E 25-125 (Regular Thread) M3 x 10:3 Sky Reflection Environment
+. P vFE 25-125 (Regular Thread) M3 x 10:4 Winter Day File name:
@IﬁErease:l Winter Nigh I
gnt
Wonderland Chrome.dds @
Section Capping Plane Texture
Default - Gray o
File name:
Customize Schemes 2
ﬁ !
X
LT,J Import... |"'F Export... Cloze Cancel Apply

& 7706100101 - v2idw  Partl0  7706101iam  Flanged-Collaript  Collar-Flange-As..iam X




H#1/ Auto-hide Dialog Box

« Right Click dialog box, select Auto-hide

Place Constraint oo — Place Constraint

Assembly Motion Transitional Constraint Set S

Type Selections e e
P& @ |kike [/ Autochide

Offeat: Solution

] g’ AF

- oK Cancel Apply >3




#18 Measure Command Dual Units oL

' o fﬁ‘.ﬂ y
 Start the Measure Command o ) \MEsme

 workPlane i3] ) | [@] Hole )
. Expand Advanced Settings NELLL_Y

 Dual Units

Measure X =

Measure X =

v Selection 1 (Edge) v Selection 1 (Edge)
Length 20,000 in ﬁ Length 20.000 in 1'-8"
v Advanced Settings v Advanced Settings
Predsion 3.123 Predsion 3.123
Angle Precision 2.12 Angle Precision 2.12
Dual Units Mone Dual Units Foot - Architectural =
Mone
Inch
Foot
Centimeter
Millimeter
Meter

Micron



H19 Template Folder

e Default location C:\Users\Public\Documents\Autodesk\Inventor 2020\Templates\

* Create new folder in Windows Explorer, Place template files in folder

* Note: Template location set in Project File

I Create Mew File

¥ | Templates
¥ | | en-US
" | English
. Metnic
. Mald Design
v IGETIT
. English
. Metnc
. Maold Design

¥ Part —Create 2D and 3D objects

Sheet Standard
Metal (in).ipt
{in}.ipt

¥ Assembly — Assemble 2D and 3D components

586 &

Mold Standard Weldment
Design  (in).iam (ANSI).iam
(in).iam

¥ Drawing — Create an annotated document

[ 1 ™ B
malu

AMSI AMSI
(in).dwg (in}.idw

¥ Presentation — Create an exploded projection of 2

)EI

Standard
fin 1R
£ >

Display Name:

I Create Mew File

¥ | Templates
> AU2020
v | | en-US
" | English
. Metnic
. Maold Design
v IGETIT
. English
. Metric
. Maold Design

Project File: ' Autodesk Inventor 2021ipj ~ | Projects...

Create

¥ Part —Create 2D and 3D objects

Sheet Standard
Metal (in).ipt
{in}.ipt

¥ Assembly — Assemble 2D and 3D components

o

Mold Standard Weldment
Design  (in).iam (ANSI).iam
(in).iam

¥ Drawing — Create an annotated document

]

malu
ANSI ANSI

(in).dwg (in}.idw

¥ Presentation — Create an exploded projection of 2

)EI

Standard
fin 1R
£ >

Display Name:

Project File: ' Autodesk Inventor 2021ipj ~ | Projects...

Create




#20 Shortcut Hotkeys

« Over 300 Shortcuts, most are context sensitive

* https://www.autodesk.com/shortcuts/inventor

o -
tu = ¢ - w2
U = T = = 0
L > < o = =2 V)
m s B < 23 42 5
— n " 2 > o < ey T
& s & 2 ¢ 7 35 I O
= - =z g E @ 3 S ©2Z 4z &
S T X % & o T v & TO 7
Esc F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 Fi2 frisen | Sertk | Pause
~ ! @ | # | $ 1 % A& » [ ( 1 ) | — EQUAL
H End
1 2 34|56 ‘ 7 | 8 |9 |0 | - | = | Backspace | Home| Ed
M I\ AN AN AN AN AN AN AN AN SELECTED
Tab QW E R T Y |U 1 o0 ‘ P E ﬁ“ﬁi]ﬁé 1 ert | age
e ,» . N N AN ¥ SN N 52 ';.7 ,,/”\, — L / " J\ LOOK AT S
Ve N/ N N/ N N\ \"‘/GROUNDED\”’/ .
Caps Lock A S D F G ‘ H J K L WORKFONT| Enter Delete | fa9¢
AN VAN : b /\ / e A ' . A \_ el AN
Shlft Z X C B N M < WORK POINT WOR;AXIS Shlft .
Ctrl Start Alt Alt Ctrl > v »
= EQUAL / Constrains curves to equal DELETE

radius or length.

; GROUNDED WORK POINT / Creates a
grounded work point and activates the
3D Move/Rotate tool.

/ WORK AXIS / Creates a new work axis.
] WORK PLANE / Creates a new work
plane.

WORK POINT / Creates a new work
point.

DELETE / Removes the selected item
from the model or drawing.

END ZOOM SELECTED /Zooms in on a
specifically selected item.

ESC CANCEL / Closes the active tool.

HOME ZOOM ALL / Zooms to the extents of all
objects in the graphics window.

PAGE UP
LOOK AT / Looks at a selected entity.



#21 Display Extended Information

« Application Options > Part tab

* Display extended information after
feature node 1n browser

Model X < Q

i Partio

+[] solid Bodies(1)

+ -[_T- View: Master

+ E Qrigin

+ [ Extrusion1 (New Solid x 2.125n)

+.[0)] Work Plane1 (Tangent to Surface and Parallel to Plane)

+_"9'>'| Emboss1 (Emboss from Face x 0.05in)
E End of Part

I Application Options

General Save File Colors
Notebook Sketch Part

Sketch on new part creation
(®) Mo new sketch

() Sketch on x-v plane

() Sketch on y-z plane

() Sketch on x-z plane

Auto-hide indine work features

Display Hardware

iFeature

Construction
[ ]Opague surfaces
[ ]Enable Construction Environment

Auto-consume work features and surface features

I Display extended information after feature node name in browser I

30 arips
Enable 3D grips

Display grips on selection
Dimensional constraints
() Never relax

(@) Relax if no equation
() Always relax

I:::I Prompt

Make Derive fShrinkwrap default

Use color override from source component

Geometric constraints
(@) Mever break
() Always break

l:::l Prompt

Prompts

Assembly Content Center

[l

hd

Drawing

H

Import... I"l" Export...

Ok

Cancel

Apply




#H22 Annotation Scale

« Application Options > General
« Annotation Scale

 Set between 0.5-5

s 18.437 == =]

<} 11.875 £

8.625 =

5.375 =

Annotation Scale: 1

18.437 =
11.875——=

8.625———=

5.375+=

Annotation Scale: 2

I Application Options [ >
Motebook Sketch Part iFeature Assembly Content Center
General Save File Colors Display Hardware Prompts Drawing

startup User name: ~
[ startup action thh71104
File Open dialog Text
ext appearance:
File Mew dialog PRE
Mew from template Tahoma > |8 ¥
C:Wsers\Public\Documents\Autodesk\l @ [_]Enable creation of legacy project types
Project file:
Physical properties
Defauilt.ipj CE]
[] Calculate inertial properties using
negative integral
Prompting interaction [ ]Update physical properties on save
[ ]Show command prompting near the mouse
Cursor Parts Only
[ ]Show command alias input dialog Parts and Assemblies
/| Show autocomplete for command alias input
1024 2 Undo file size (MB)
Tooltip appearance 1 % Annotation scale
[+] Show Tooltips Grip 5nap
1.0 %II Seconds to delay Options...
[«] Show seconddevel Tooltips Selection
1.0 % Seconds to delay [ Enable Optimized Selection
“Select Other®
: -]
[+] Show document tab Tooltips 20— delay (se0
| 7 [=] |
Help options =] Locate tolerance
Autodesk online help
My Home
Installed local help
Show My H tartu
Download Local Help ] show My Home on startup
: . [« Maximum number of
0 Local help is unavailable. 50 =1 recent documents
W
@ Import... I"l" Export... Close Cancel Apply




#23 Display Component Names After Relationship Names

I Application Options [ >
(] (] [ ]
o A p p l t O p t > A b ly General Save File Colors Display Hardware Prompts Drawing
] Ca ] 0 n ] O n S SS e m MNotebook Sketch Part iFeature Assembly Content Center
[ ] Defer update -

- Display component names o et st el

[ ]Enable relationship redundancy analysis
° o [ ]Features are initially adaptive
after relationship names [secton i ot
[ ]Use last ocourrence orientation for component placement
Relationship audio notification

I Display component names after relationship names I

[ ]Place and ground first component at origin

Model X == Q E In-place features
From/to extents (when possible):
Assembly | Modeling [ IMate plane
[ ] Adapt feature
|_L| 7706101.5am Cross part geometry projection
- E—- F‘.Elatinnships Enable assodative edgeloop geometry projection during in-place modeling

|l Mate: 1 {??DE 100101b: 1. 7706 10010 1-a: 1} Enable assodative sketch geometry projection during in-place modeling
e ' =1, .

| Mate:2 (7706100101-b: 1, 7706 100101-a: 1) {-0.250 in) %mﬁi*lﬂ”e"t opacity

- £| Flush:1 (7706100101-a:1,7706100101-b: 1) ® Active only

c : Mate:3 (7706100101-g: 1, 7706100101-a: 1) 200m target for place component with iMate

| Mate:4 (770610010122, 7706100101-a: 1) Placed component v

| Mate:5 (77061001012, 7706 100101-b: 1)

: Express Mode Settings

':: e s Enable Express mgnde workfiows (saves araphics in assemblies)

- £| Flush:2 (7706100101-g:1,7706100101-b: 1) (-0. 125 in) il Open Options

- E| Flush:3 (7706100101-c:2, 7706 100101-b: 1) (-0.125in) (®) Open Express when referenced unique files exceeds 500 %

| Mate:7 (7706100101-d: 1, 770510010 1-a: 1) O Open y
- : Mate:8 (7706100101-d:2, 7706100101-a: 1) 7 e = [ pr— — S N
| Mate:9 (7706100101-d:2,7706100101-g: 1)

- |™ Mate: 10 (7706 100101-d: 1, 7706 100101-g: 1)

[ Flush:4 (7706100101-d:2,7706100101-g: 1) (0.375 in)



#24 Customize Team Web

e Getting Started > My Home > Team Web

« Application Options > File
 Team WEB

I Application Options >
Motebook Sketch Part iFeature Assembly Content Center
General Save File Colors Display Hardware Prompts Drawing

Team WEB
Make Team Web the default page in My Home

https: / fwww. myigetit.com,{ 2)
Texture folder

%PUBLICDOCUMENTS % \Autodesk \Inventor 3eRELEASE Y \Textures), @
Options

: W
@ Import... I"l" Export... QK Cancel Apply

I OD-EBEH<S =

Get Started  Tools

New Open Projects Open

Model X

Launch

For Help, press F1

Samples

A

Collaborate

C)w

R RGO

Home Team Web Tutorial

Gallery
My Home

3 D |

Home [Team Web JTutornial
Gallery

My Home

LiGENT-User -~ ¢ @ - = E1EX

Autodesk Inventor Professional 2021

T & O

What's Highlight  Help
New New

¢ Search Help & Commands...

New Features Help

\\ 4
BY TATA TECHNOLOGIES

x A
Library = Learning Paths = Solutions @ Blog Plans = Support m

Realizing Design Potential.

Designers realize new skills through self-paced training
courses.

Instructors realize improved training delivery and class
preparedness.

Corporations realize an improved return on their PLM
training investment.

FIND A COURSE

{2} X 7706100101 -v2idw Part1l0 7706101iam Flanged-Collar.ipt

CHOOSE A PLAN

I«



#H25 Inventor Read-Only Mode

- Replaced Inventor View

* Anyone can use to view Autodesk Inventor files
(.pt, .1am, .idw, .dwg, .1pn, .ide)

 Windows Menu > Autodesk Inventor 2021> B Autodesk inventor 2021
Inventor Read-Only Mode 2021 Bl Addin Manager 2021

Autodesk App Manager
3 Autodesk Inventor Professional 20...
Design Assistant 2021

Drawing Resource Transfer Wizard...

n Inventor Read-only Mode 2021 - E...

Inventor Reset Utility

m License Transfer Utility - Inventor 2...

Project Editor 2021




Aszsemble  Design 3D Model  Sketch  Annotate  Inspect

#H26 Export to DWF D11 ooon

b | Image
Export the file in image file format
such as EMP, JPEG, PMG, or TIFF,

ik 3D PDF
Export to a 30 PDF file,

PDF
Export the file in PDF file format.,

 File > Export > Export to DWF

* Anyone can open with free Autodesk program
Design Review installed

By

CAD Format
Export the file in another CAD file
format such as Parasolid, PRO-E, or

 https://www.autodesk.com/products/design-review/

5TEP,
b
Publish Assembly by Export to DWG
Export the file into DWG file format.,
g Select publish options ,
@) Express Thn.=T DWF file indudes a view of the current state of the Export to DWF
(0 Complete active document. 7 Export the file into DWF file format.
() Custom 1— | iProperties
_I_
Send DWF
General  Pproperties g Eun the default email application with
Print k the DWF file attached in it,
Enable Measure
Enable Printing
Enable Markups l Close 3
Allow Editing and Deletion of Markups —B
Password Protection
Disable hl Options Exit Autodesk Inventor Professional
Password A
Confirm Password N/A ‘ >
Default output location of DWF file
<Current working directory = o




Aszemble Design 3D Model  Sketch  Annotate  Inspect

#2/ Export 3D PDF B pon
2 Hew ' ﬂ ::E[lp&ngftthe file in image file format

such as BMP, JPEG, PMG, or TIFF,

. . . ET Jper h @ 3D PDF |
» Anyone can open with PDF Viewer installed - Export o a 30 PDF fle

PDF
I Publish 30 PDF — O bt l ||
Save As

 File > Export > Export to 3D PDF

Export the file in PDF file format.

B

CAD Format
™
Powered by & Anark Core - X E-ﬁ_, Export the file in another CAD file
H |'_‘I format such as Parasolid, PRO-E, or
Properties Design View Representations STEP.
4 Summary Information - [ ] Master X
Title Admin share PR Export to DWG
Subject l- o _
Author 1 pwe | Export the file into DWG file format.
Keywords ‘1
Comments | Manage b
Last Saved By " Export to DWF
LA v - Export the file into DWF file format.,
N -1— | IProperties
_I_
Visualization Quality Export Scope e celected Dec _ 1 Send DWF
Medium ) g ol o SNEHES IN e selacted Design View Representabons g Run the default email application with
’ Print b the DWF file attached in it,
Template |
C:\Users\Public\Documents\Autodesk\Inventor 2021\Templates\en-US\Sample Part Template. pdf W
File Qutput Location L Close 4
D:\AOTC \Autodesk Inventor 2021%Autodesk Inventor 2021 - Essentials - Project Files\Workspace\AnimatePres.pdf _E]
View PDF when finished
Options Exit Autodesk Inventor Professional
Attachments
[ ] Generate and attach STEP file Options... £ *
Attachments...

(2 Publish Cancel




#H28 Share to Autodesk Viewer (Clou

File Aszsemble Design 3D Model  Sketch  Annotate  Inspect

* File > Share > Share View @12 | share

o B Share View | |
» Anyone can open with web browser B " (G vreagzshareaviewtoven e

share online

A\ Autodesk Viewer | Free Online - X +

C {) & viewerautodesk.com/id/dXJuOmFkc2sub2JgZWNOczp... Yr B2 5 & » @ O E Save g
A > AnimatePres.collaboration ©) — » Create a Shared View
E Save As
& views & Model browser [E] Properties £} Settings 8 = @ & You are about to upload a view of the active file to share online

E{p ort Mame AnimatePres

Hide Part Properhes

C% Share Options Hide Component Names

Manage
i earnm Ore ap Jdreg =
_|-_ iPropertie Share | | Cancel
o . ]
Print 4

ﬂ —E]I Close k

L q 2 b Q F 4 4 W 74

kil = & Dl oo S Explode Markup Options Exit Autodesk Inventor Professional




#29 Flip Section Visibility

* View tab > Visibility panel > Half Section
 Click on face, and drag to start section visibility

« Right click and select Flip Section, to see opposite side




#30 Turn Off Save Reminder

« Application Options > Prompts
« Save Reminder

* Do Not Ever Prompt Again

I Application Options >
Motebook Sketch Part iFeature Assembly Content Center
General Save File Colors Display Hardware Prompts Drawing
Prompt Text Response Prompt =
Funning Low on Memory Ok Always
Save Feminder Always
Save session edits to component prior to delete? Mo Always Do not Ever Prompt Again
Save the factory Yes Always Do not Prompt This Session
Saving to 3D formats requires Full loading of the assembl... Yes Always Promgt Dnce per Dperation
Select a curve that is connected to the startfend of the ... QK Always
Selecting a non-exported object will modify the base com... 0K Always Always Prompt
Selections are already symmetric, Please try with differe... 0K Always
Sketch constraint already exists, Cancel Always
Sketch plane of selected sketch curve is not tangential to... 0K Always
Some AutoCAD external references have not been resol... 0K Always
Some of the imported data contains errors that may affe... Yes Always
Some of the modified dependent documents can only be ... 0K Always
Some of the styles selected for purge were edited locally... Yes Always
Some of the styles selected for update were edited locall... Yes Always
Some styles are referenced by a local standard. Purging... OK Always
Stitching with values greater than .1 mm or .004inch ma... OK Always
Style Conflict oK Always
Symmetry will be removed by unwelding selected edges. ... Cancel Always
Table columns that end with ":FlatPattern’, do not have a... QK Always
The active Level of Detail is Exduded. You must activate... 0K Always
The active project does not contain 3DA styles which are... 0K Always
The application has used up the maximum allowable disk ... ‘Yes Always
The base component is read-only and can not be modifie... 0K Always
The block name(s) already exist in the part. The shape(s... Mo Always
The Center of Gravity is out of date. Would you like tou... 0K Always
The changes via Spreadsheet wil take effect after the E... 0K Always
The constraint cannot be created. One possible reasonis... Yes Always
The Copy Model iProperty settings have changed. Do vy... Yes Always
The current assembly has unsaved changes, which must ... Yes Always W
Select prompt(s) and right-dick in Response or Prompt column to change them.
Design Doctor
[ ] Do not show messages for pre-existing problems
@ Import... I"F Export... Close Cancel Apply




Sheet Metal



#31 Edit Flat Pattern Orientation

« Right Click Flat Pattern, while active
e Select — Edit Flat Pattern Definition

- Edit Origin, Alignment, Rotation, Base Face Flip




#3272 Sheet Metal Hem Interference

* Create Flanges

* Create One Hem edge

- Unfold

* Create Hem edge on remaining flanges

 Refold
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Mirror Components: Status

[:g ........ I_'I.‘ .lll.E F‘IE”E

Components [:l? Mirror Plane

#33 Mirror Components |77 - + e

Status: e -k @ I | XY Plane

b & GP-1000-Joints.iam

« Mirror Components Pattern L) 1000012

—Ay E5 Pin - Slotted Spring (Metric) (IFT) 8:3

 Reuse Components

b Components: Stat >
M Components: Stat et
........ vz Pl
........ v7 Bl [% Components [:3" Mirror Plan
m Components [)% Mirror Plan 1 L Xz Pl
¥Z Pl .IQ
¥ Pl
Statu SIEE Ty xrel
5 & GP-1000-Joints.iam :
[ X1GP-1000-01:2 in - Slotted Spring (Metric) (IFT) 8:3
L &5 Pin - Slotted Spring (Metric) (IFT) 8:3
Mirror Relationships
Mirror Relationships
[ ] Ground Mew Components
[ ] Ground Mew Components
2] Cancel | |>>
i coce | ] 4
24

New Mirrored Component Created Mirrored Reused Component




H34 Non-Associative Sketch Geometry — Method 1

« Hold Ctrl key while selected edges to project

» Does not work on loop edges

F=Tenlmlkr. i M =1 TaTs .
".E'E'-_ Ly I .' (P LI | = _..E_E_E.-.-.-I \ I W :':E .-;
Lz mes - Loz mds A

-'C',}- Center Point -'C’,>- Center Point
— ' GP-1000-02:1 - ¥ (& cp-10002:1
+ i3] Solid Bodies(1) +[] Solid Bodies(1)
-[_T- View: -[_T- View:

+ | Origin + | Origin

+ LI Exctrusion1 + L Extrusion1

i
[

Hole1 + &) Holel

FLEE + Hole2
C Chamfer1 Chamfar 1
O [ sketcha P sketcha

E End of Part E End of Part

@
@

SAE1E
TRV R TR TR TR T TV RR RO
titiitiitiiti i

Associative Sketch Non-Associative
(Adaptive) Sketch



#35 Non-Associative Sketch Geometry — Method 2

« Application Options
* Cross part geometry project
o Enable associative edge/loop geometry projection

o Enable associative sketch geometry projection

/E 7 Axis o /E Z AXxis B

'<l,>' Center Point .<’|>. Center Point
— &' eP-1000-02:1 — ¥ & cp-1000-02:1
+ i3] Solid Bodies(1) +[] Solid Bodies(1)
-[:. View: '[:_ Viewy:

+ ] origin + | Origin

.|. L1 Extrusion1 .,. @ Extrusion1
'I;'-'E_LHnlel '@-EHnlel

+ ©]Hole2 + © ) Holez

& Chamfer1 & | chamfer1
- EIEnd of Part € End of Part

Associative Sketch Non-Associative
(Adaptive) Sketch

I Application Options

General Save File Colors Display
Motebook Sketch Part iFeature

[ ] Defer update

[ ] Delete component pattern source(s)

[]Enable relationship redundancy analysis

[ ]Features are initially adaptive

[ ] section all parts

[ ]Use last occurrence orientation for component placement
Relationship audio notification

[ ] Display component names after relationship names

[ ]Place and ground first component at origin

In-place features
From/to extents (when possible):
[ ]mate plane

[ ] Adapt feature

Hardware
Assembly

Prompts

Drawing
Content Center

|
Cross part geometry projection

Component opacity

Ol

(®) Active only

Zoom target for place component with iMate

Placed component o

Express Mode Settings

Enable assodative sketch geometry projection during in-place modeling

Enable Express mode workflows (saves graphics in assemblies)

File Open Options
(®) Open Express when referenced unigue files exceeds
() Open Full

E Import... I"F Export...

Close

Enable assodative edge loop geometry projection during in-place modeling

500

o

Cancel

Apply

hd

]




#36 Automatically Rename Browser Nodes . g e

Poir
Fename Plane
° o Browser Nodes N Tih LICE
 Assemble tab > Productivity panel > Rename Browser Nodes 1 D bt |
o Update Substitutes
+ Select between: 15
IE!'E Save and Replace
o Filename .
D N b E Add Assembly
o Part Numbper
W Link Levels of Detail
Model X = O., —
© D efa u lt : IEEE Component Derive
Assembly | Modeling 4
'L Collar-Flange-Assembly.iam %El Place at Component Origin
+.[7] Relationships
im
+ :—EE SELEELELT Renarme Browser Nodes > E‘: ename Browser Hodes
+ Onigin ‘% l Alpha Sort Component
+ ﬁ Flanged-Collar: 1 New Name: lerame y
+ i SiirerSienil El;—l@ Ground and Root
+ ) Collar-Insert: 1 Part Mumber
+ i Collar-End-Cap: 1 IEI Default % Degree of Freedom Analysis
+- @ NF E 25-125 (Regular Thread) M3 x 10:1
+- @ NF E 25-125 (Regular Thread) M3 x 10:2 (?E}: Load Express

+ [ NFE 25-125 (Regular Thread) M3 x 10:3
+ ) NF E 25-125 (Regular Thread) M3 x 10:4



#37 Assembly Folders

Right Click Assembly in Browser > Create New Folder

Name Folder

Drag and Drop components into Folder

Subfolders can be created

Model » = Q —

‘Assembly | Modeling
h

EZ'I Rﬂ:ﬂat{ﬁ:ﬂl

+ ;!

_|_ BalR, I Copy Ctrl+C

-|_- " Oiify; Create Drawing View  Alt+C
+ (% Al 7] Create Presentation  Alt+

+ ic:[ﬁﬂpmnm

+ EC:
+ ic:%
+ il‘ﬂf bt Measure M
'l:'-il'ﬂf Create Note
-!-.imf Expand All Children
+. [ Collapse All Children

iProperties...

How To...

B oM e

Model X < Q

Assembly | Modeling

Ej Collar-Flange-Assembly.iam

-!-.
i
i
i
i
i
i
i
i
i
H

j Relationships

E Fepresentations

j Origin

ﬁ} Flanged-Collar: 1

i Copper-Gasket: 1

i Collar-Insert: 1

i Collar-End-Cap: 1

) NF E 25-125 (Regular Thread) M3 x 10:1
) NF E 25-125 (Regular Thread) M3 x 10:2
i NF E 25-125 (Regular Thread) M3 x 10:3
) NF E 25-125 (Regular Thread) M3 x 10:4

EI Hardware

Model X = Q

Assembly | Modeling

Ej Collar-Flange-Assembly.iam

-!-.

j Relationships
E F.epresentations

j Origin

+ ﬁ Flanged-Collar: 1

i Copper-Gasket: 1
i Collar-Insert: 1
i Collar-End-Cap: 1

- E" Hardware

+ i) NF E 25-125 (Regular Thread) M3 x 10
+ ) NF E 25-125 (Regular Thread) M3 x 10
+ L) NF E 25-125 (Regular Thread) M3 x 10
+. [ NF E 25-125 (Regular Thread) M3 x 10

Model X <+
Assembly | Modeling

Ej Collar-Flange-Assembly.jiam
+ EI Relationships

+ El Representations

+ EI Qrigin

+ ﬁ' Flanged-Collar: 1

+ i Copper-Gasket: 1

+ i Collar-Insert: 1

+ i CollarEnd-Cap: 1

]
|

]

g dHardvarg

: Eepeat Return
+- @ NFE
+ @nFe  DeleteFolder
+ N
+ LI NFE Create New Folder

Select Folder Items

- Isolate

** Undo Isclate

BOM Structure



#38 Demote Components

« Select Components > Right Click > Demote

* Create In-Place Component

Model X <= Q

 Components added to sub-assembly

Assembly | Modeling

([ J [ J [ J [ J
Collar-Flange-Assembly.iam ® R l t h t d
- noeAssembly Create In-Place Component x elationsnips are mainitaine
+. || Relationships
+ El Representations Mew Component Mame Template _
+.[ 7] Origin Model X < Q =
+ @ Collar Assembly| Standard.iam ¥ [
= Flanged-Colar: | . : Assembly | Modeling
+. i Copper-Gasket: Repeat Return Mew File Location e
+ L) =, Copy Ctrl+C D:\AU2020'Files), [\ E:J Collar-Flange-Assembly.iam
+ @ CollarEnd-Cap:  pelete Default BOM Structure I Relationships
= B Hard +-[£:] Representations
I Hardware Add to New Folder %E Normal et Virtual Component A B orig
+. @ NFE 25-125 _ T tingin
H o Selection > Constrain sketch plane to selected face or plane +. [ Copper-Gasket: 1
: MF E 25-125 : '
Isolate +. :
-!-. i MF E 25-125 E I_‘Tj_l QK Cancel i Collar-End-Cap: 1
+ @ NE E 25-125 _I"" Undo Isolate - " Hardware
ﬁ' Free Move W + i MF E 25-125 (Regular Thread) M3 x 10
¢ FreeRotate G -+ NF E 25-125 (Regular Thread) M3 x 10
Representation... -+ @ NFE 25-125 (Regular Thread) M3 x 10
. Component [ Grip Snap -+ @ NFE 25-125 (Regular Thread) M3 x 10
. . - - Ej Collar Assembly: 1
|:|'_ Show Relationships E_: Pattern 7 El o
M - M E||i Mirror a Felationships
_ + ;| Representations
cresie ot B Copy + ] origin
L -
BOM Structure p |17 Replac S + (% Flanged-Collar: 1
Visibi <% Replace Al Cirl+5hift+H ang=aT-etar
v Visiility EE + i Collar-Insert: 1
iMate Glyph Visibility Ty Promote Shift+Tab El Flush:
ounded }
H G e R L — ) (M nsert:1
Adaptive ﬁ Open Drawing |I| Insert:7
Enabled 8 )
v - |I| Insert:8

Transparent Alt+T



#39 Promote Components

Model X < Q

sl | e « Select Components in sub-assembly > Right Click > Promote

Ej Collar-Flange-Assembly.iam
+ El Relationships

~esmin  Components moved up to parent assembly

+ i Copper-Gasket: 1
+ i CollarEnd-Cap: 1

~ 5 et « Relationships maintained

4+ @ NFE 25-125 (Regular Thread) M3 x 10
 + @ NFE 25-125 (Regular Thread) M3 x 10
~ + @ NFE 25125 (Regular Thread) M3 x 10
4 @ NFE 25-125 (Regular Thread) M3 x 10
- 5 collar Assembly: 1

+ | Relationships

+ El Fepresentations

+ EI Origin

+ 3 *

Repeat Demote

+ @ =

- & Flush:2 =, Copy Ctrl+C
|I| Insert:1 Add to Mew Folder

|I| Insert:7 Salection b

|I| Insert:8 E Isolate

** Undo Isclate

*h Free Move v

¢ Free Rotate G
Representation...

A (& o7 S

cl Show Relationships .E|i Mirror

! Measure M HH Copy

srestEiors o Promote  Shift+Tab

BOM Structure p ! Demote
" Visibility Alt+Y 7 Open Drawing
M Grounded b

Adaptive

«# Fnahled

* Note: Sub-Assembly remains

Model X < Q

Assembly | Modeling

Ej Collar-Flange- Assembly.iam

+ | Relationships

+ El Representations

+ |:_—| Origin

+ i Copper-Gasket: 1

+ I CollarEnd-Cap: 1

— | Hardware

4+ @ NFE 25-125 (Regular Thread) M3 x 10
4 @ NFE 25-125 (Regular Thread) M3 x 10
4 @ NFE 25-125 (Regular Thread) M3 x 10
4 @ NFE 25-125 (Regular Thread) M3 x 10
— ML collar Assembly: 1

EI Relationships

+ El Representations

+ El Origin
+ i Flanged-Collar: 1
+. i Collar-Insert: 1

even 1f no components in it



#40 Component Transparent

e Select component either in

graphics window or browser

* Transparent Hotkey Alt + T

Model X -+ Q

Assembly | Modeling

Ej Collar-Flange-Assembly.iam

=

+-| | Relationships

R

+-|E:z| Representations
+["] Origin

+ ﬁ Flanged-Collar: 1

+ L Copper-Gasket: 1

+ [ Collar-Insert: 1

+ i Collar€nd-Cap: 1

+ [ NFE 25-125 (Regular Thread) M3 x 10:1
+ [ NFE 25-125 (Regular Thread) M3 x 10:2
+ [ NF E 25-125 (Regular Thread) M3 x 10:3
+ () NF E 25-125 (Regular Thread) M3 x 10:4
@ Grease:1




#41 Component Visibility

e Select component either in o < B aQ

Assembly | Modeling

graphics window or browser

Ej Collar-Flange-Assembly.iam
+. Relationships

» Transparent Hotkey Alt + V + £ Representatins

O -

+ Origin

+ ﬁ Flanged-Collar: 1

+ L Copper-Gasket: 1

+ () Collar-Insert: 1

+ i Collar€nd-Cap: 1

+ [ NFE 25-125 (Regular Thread) M3 x 10:1
+ (J NF E 25-125 (Regular Thread) M3 x 10:2
+ [ NF E 25-125 (Regular Thread) M3 x 10:3
+ () NF E 25-125 (Regular Thread) M3 x 10:4
@ Grease:1

=




H42 Create Virtual Components

 Assemble tab > Component panel > Create
 Name Component — Check Virtual Component

« Use Virtual Components to add parts to your Inventor BOM that you might

not normally model

Model X = Q

Assembly | Modeling

Ej Collar-Flange-Assembly.jiam

Create In-Place Component >, .

+-| | Relationships
D .
Mew Compaonent Mame Template '|' ‘Bz Fepresentations
Grease Standard.ipt w D =

'|' ﬁ Flanged-Collar: 1
+ ) Copper-Gasket: 1
'|' ) collar-Insert: 1

Default BOM Structure + & ot o o 1

%E Mormal w | ] Virtual Component + i MF E 25-125 (Regular Thread) M3 x 10:1

Constrain sketch plane to selected face or plane + i 7 E 257125 (Regular Thread) M3 10:2
+. [ NF E 25-125 (Regular Thread) M3 x 10:3

[7] OK. Cancel +. [ NF E 25-125 (Regular Thread) M3 x 10:4
@ Grease: 1

Mew File Location

D:\ACTCVAutodesk Inventor 2021 [_'_r:p




7
@)
-
=
(O
—
-



#H43 Associate Text Note With Drawing View

A
 Place note as Leader Text to the view é -
» Right Click the Leader Text, Select =

Delete Leader from the shortcut menu

 Text Note will now be associated to the view

/ FIleH:“/n:::.Eﬂ:eatum

BLACK OXIDE [ sdect@er.. coli

Ia Copy Ctrl+C
Delete

Edit Leader Text...
Edit Unit Attributes. ..
BLACK OXIDE Edit Arrowhead. ..
Add Vertex [ Leader
Delete Leader
Pattern Symbols...




#H44 Detached Balloon Will Not Reattach

- Default when placing balloons is Edges

 When balloon is detached, leader placement is now controlled

by Selection Priority o

@
 If Part Priority is selected then you can not reattach /‘
)

>
fQﬁ

the balloon

« Make sure Edge Priority is selected before reattaching

IC-BHS Q8 «-BLM- [+
m Place Views  Annotate Sketch  Tools I"-.-ﬂSE'EEt Edge Priority it Star
=N r‘h Select Feature Priority

’<—>‘ — Baseline -~ ﬁ.rrange —@ -=I},-t
= ﬂ.SEIEL‘t Body Priority

Tﬂ Crdinate - 'E] [

Dimension Holeand

M4 Chain - Thread (5] | ﬂ, Select Part Prionty ol
Dimension Feature Nq . T, Select All Inventor Dimensions
Model X o+ Q = [l:’l_ﬂ Select All Model Dimensions °
H-:;H 706100101 - w2 ke Select All Overndden Dimensions p—

—— -
+-| | Drawing Resources

— = Sheet: 1

B Select All AutoCAD Dimensions

r—

"\
3/

L]

&

=



#45 Replace Model Referenced

 Manage tab > Modify panel > Replace Model Reference

° SelECt MOdel Reference Place Views  Annotate  Sketch Tools Manage  View
™ r
° Sea rCh for neW Reference Update F'a:zeters. St_-,rles.‘lé_ditcur .55 Update
All Sheets % Purge
® CliCk O K Update Parameters = Styles and Standards

* Views Update

Replace Model Reference X

Model Reference

7706100101-cipt D:\AU202047705100101-C.ipt
7706100101-d.ipt D:VALI20200\7706100101-d.ipt

Lﬂ Ok Cancel

Environments

ﬁ Insert Object

Insert

et Started

|

O ==

Replace Model
Reference

Modify

Collaborate R

— Border

I3 Zone Border

| Nt

1€ Sy

Define




H46 Suppress Drawing View

« Right Click View in Browser, Select Suppress

« Suppressing parent view does not effect child view

 +EL VIEW4:7706 10 1-v2.iam
| ‘P Parts List: 7706 10 1-v2.iam

iy

T-I Pl I
/ FLAME CUT E

-+ [ SUB-DETAIL c:7706100101-c.ipt
-+ [ SUB-DETAIL d:7706100101-d.ipt

Rzl 111 11:7706 101 oo R
Jal=S|VIEW 11:770610 L FESESERAS

+ {G) E: 77061012,

; +-L,??Dﬁlﬂl—u2.iar|a 0Py

+. ¥ [Esheet:2 rr—l'" Faste
Delete
Open
Update Model

H:l =
EE Bill of Materials...

Create View
Edit View...

Alignment
Make View Raster

Apply Design View...
Rotate

" Keep Legacy Body Status :
_—

Annotation Visibility
_#, Automated Centerlines..

Cirl+C __
Cirl+v

.

=1 Retrieve Model Annotations... —

Get Model Annotations
General Dimension Type

P
.

Show Hidden Annotations

Display Thread Features

%_,

Expand All Children
Collapse All Children

How To...

i_

N



H#47 Align Balloons Vertical or Horizonal

 Select all balloons to align
* Right Click > Select Horizonal Offset or Vertical Offset

- Balloons are lined up spaced relative to their original location

Vertical Offset




#48 Align Balloons Vertical or Horizonal with Offset

 Select all balloons to align
* Right Click > Select Horizonal Offset or Vertical Offset

- Balloons are lined up spaced equally distanced between each other




#49 Align Balloons to Edge

 Select all balloons to align
« Right Click > Select To Edge
» Select a drawing view edge line

- Balloons are lined up spaced relative to their original location parallel to the

edge line selected
O ©

' o ©

NN Tl




#50 Hide Drawing View Lines

* Select lines to be hidden

* Right Click View

« Select Visibility

_'“" ____________________________________________________________________ o Q ___________________________

FINISH TO CLEAN-UP IF REQUIRED

S s S B

>
o

AN MmN/
/ \ Y J(
K/’/ @“5"—_'

SN . .

\—FINISH TO CLEAN-UP IF REQUIRED



#51 Show Lines Hidden From Drawing View

* Right Click View
« Select Shown Hidden Edges

« Select lines to show

06 x 45 TYP, —w||ea— \Crop [T ) \ £ Projected View )

L~ 06 x 45 TYP, — = |=a—

! 1
‘\\H,,., Repeat \]_ 7 I
=, Copy Cirl+C uﬂ'\ - / \ | i — ) /:
Delete | \ |
l
5. e | - KK /L | !
| | | Update Model | i B
* | D¢ B Bill of Materials. & N WP "
: R EE = - N | | { \ N
.50 STK. REF. Lreate View g | |II I|I 50 STK. REF | i" |i|
; N, Amen: g R - : - Ll 1]
N D |
Apply Design View. .. I
Rotate -AN-UP IF REQUIR FINISH TO CLEAN-UP IF REQUIRED
+»" Keeplegacy Body Status
Annotation Visibility -
4 Automated Centerlines. ..
— =1 Retrieve Model Annotations...
Get Model Annotations >
General Dimension Type (3
e e —

Show Hidden Annotations

P,



Customization



pect  Tools Manage View  Environments — Get Started — Collaborate

#5272 Customize Ribbon B @ Y g [Commefeu

%] VBA Editor

Application Document Migrate  Autodesk
Options  Settings Settings App Manager 5 Add-Ins

* Tools tab > Options panel > Customize Options ~

1 Customize X

* Customize dialog > Ribbon Tab

Ribbon  Keyboard Marking Menu

. Select commands — e
| Pocket_obround_pocket_fillet W1 Extrude
W Pocket_rectangular_2_fillets [] iy Revolve

* Add commands to custom panel N
@ quadball

« Select icon size and text options i
.
1 Replace Face

(&, Rib = -~
Round Emb
& Roun 055 e -
\ Ruled Surface
.'.ll-'r‘ Sculpt
L Semi_sphere

™ Semi_sphere_cut
¢4 Shape Generator
[p] Shell

&3 Sketch Driven

L Sphere

. Sphere

= split

& Square Emboss v
L » b *

E Import... Export... K, Cancel Apply




#53 Customize Keyboard Hotkeys @ 2

* Tools tab > Options panel > Customize

* Customize dialog > Keyboard Tab
 Select field next to Command

» Enter key stroke

pect Tools Manage View

ad |

Application Document Migrate
Options

il

Environments

)=

Autodesk
Settings  Settings App Manager 5P Add-Ins

et Started Collaborate

L inks m VBA Editor

Options -
1 Customize pd
Ribbon Keyboard Marking Menu
Categories | Al - S Al -
Keys Command Name S Type Category
E‘.E Animate Camera Inventor Studio
EE Animate Components Inventor Studio
E:r' Animate Constraints Inventor Studio
EE Animate Fade Inventor Studio
T Animate Light Inventor Studio
E;g Animate Parameters Inventor Studio
L Animate PR Inventor Studio
m Animate Results Mold Design Commands
ITI Animation Timeline Inventor Studio
|"Ei'| Annotation Priority Tools
F1i & Appearance Alias Tools
|T§| Application Options Tools
B Arrange View
Arrange Dimensions Dimension
,L,'r Arrow Notebook
-|j:| Aszemble Aszembly
J:@' Assign Materials Analysis
=[] Assign Mame... Add-Ins
r_‘F Assign Surface Style Inventor Studio
W @ Assign Virtual Parts Alias Cable & Harness W
[ ]Use default multi-character Command Aliases
Reset All Keys
Description
Copy to Clipboard
(7] Impart. .. Export... oK Cancel Apply




pect  Tools Manage View  Environments — Get Started — Collaborate

#54 Customize Marking Menu B B oY g [Commlee

%] VBA Editor

Application Document Migrate  Autodesk
Options  Settings Settings App Manager 5 Add-Ins

* Tools tab > Options panel > Customize Options ~

1 Customize X

e Customize dialog >

Ribbon Keyboard Marking Menu

Environmen t:
Marking Menu Tab :
Sub-Environmen t:
Mone Selected o
¢ S e le Ct E n V] ro n m e n t & Select Menu Location: Search Command:
Type Keyword §e
.  Fillet )
Sub Environment Caes e :
s ) (nie ) - i :
° S l t M L t ° {:;‘12 F'|E.r'IE Work Ah.is
e e C e n u 0 Ca .I O n 9 m (rm igﬂgr;ri:;k Axis
_I__._Em Sketch
then select command (Workplme ) Hoe 7 S
'i:.'-iﬂ Point Work Plane
(’ RS } E_';T_li :tr;:z:g: Curve
30 Move /Rotate
30 Move Rotate
. 30 Move Rotate Fittina . v
* Use Classic Context Menu |
—— v .
Overflow Menu: [ JUse Classic Context Menu
Full Menu V

H

Import... Export... K, Cancel Apply




#55 Move the Quick Access Toolbar

I -2 H <=~ = - G ﬁ: - @v 0 @ Matenal - e Appearance ~ ﬂ . f.’l.' = Autodesk Inventor Professi
o o o = : : Customize Quick Access Toolbar
® Cl k C t k A 30 Model BSiW  Annotate  Inspect Tools  Manage  View  Environments  Get Started Gy
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#56 Add Command to Quick Access Toolbar

* Right Click on command in the Ribbon bar

 Select Add to Quick Access Toolbar
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#57 Remove Command from Quick Access Toolbar

* Right Click on command in the Quick Access Toolbar

 Select Remove from Quick Access Toolbar
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H58 Customize Color Schemes B

iFeature Assembly
General Save File Colors Display Hardware Prompts Drawing

Design

« Application Options > Colors > Customize Schemes —

 Edit existing Color Schemes or Create New

« Select Graphical Elements, Edit Color and Trans.
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#59 Backup Your Settings!

« Application Options
« Export - XML file to save custom settings

 Import - XML file to restore custom settings

1 Application Options
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#60 Autodesk Inventor Reset

 Reset Autodesk Inventor back to factor install
« Windows Menu > Autodesk Inventor 2021 > Inventor Reset Utility

* Reset Utility does NOT give you the option B Avtodesk inventor 2021
to backup your settings Bl Adoin Manager 202

5 Autodesk App Manager

Autodesk Inventor Professional 20...

Autodesk Inventor Reset e
Design Assistant 2021
Select one or more versions to reset, 2020
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n Inventor Read-only Mode 2021 - E...
Inventor Reset Utility

m License Transfer Utility - Inventor 2...

Reset Project Editor 2021
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