
 

Mechatronics: Taming the Beast 
Randy Brunette – Autodesk, Inc.   

MA2923 In many companies, the mechanical and electrical design are combined, creating a single 

mechatronic design process. Do your mechanical designs include electrical wires, harnesses, and 

components? When completing your electrical designs, would you like to use tools especially designed 

for electrical drawing creation? Autodesk® Inventor® is the design tool of choice for the physical 

components, AutoCAD® Electrical for the electrical components. You can create a seamless interface 

between the two using some basic guidelines. We'll study these rules and how they work. During the 

class, we will use AutoCAD Electrical to create a circuit representing a wire harness and export the data 

into Autodesk Inventor. In Autodesk Inventor, we will create wires, cables, and ribbon cables, and export 

the data into AutoCAD Electrical. 

 

 

 

Learning Objectives 
At the end of this class, you will be able to: 

 Create and export a harness from AutoCAD Electrical 

 Create electrical components in Inventor 

 Import, route, edit, and export harness data in Inventor 

 Export edited harness data from Inventor and import it into AutoCAD Electrical 

 

 

About the Speaker 

Randy Brunette has joined Autodesk as an Electrical Subject Matter Expert. Randy’s duties on the CIA 

team include helping channel partners and customers through mentoring and understanding their 

business issues and finding solutions that solve their challenges.  

 

Randy has been in the design field using Autodesk products over 27 years, with experience across 

multiple segments of the Manufacturing industry. He has been in an Application Engineer role for 18 

years.  

 

Prior to joining Autodesk, Randy was a sole proprietor of a consulting business specializing in AutoCAD 

Electrical, traveling in North America and Europe providing consulting services. Randy is a top rated 

speaker at Autodesk Universities, Technical Academies, and seminars. He has authored AutoCAD 

Electrical training manuals, videos, and other materials. 
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AutoCAD Electrical Overview 
AutoCAD Electrical is a purpose built software built on top of the AutoCAD engine. In addition to 

all of the AutoCAD functionality, AutoCAD Electrical has a complete set of tools to create and 

modify electrical control systems. Specialized features such as Trim Wire, Copy Component, 

Copy Circuit, Scoot, and Align, make it much easier to create drawings quickly. 

Comprehensive symbol libraries for electrical components aid productivity and consistency. 

Libraries are even included for creating Pneumatic, Hydraulic, and P&ID schematic drawings. A 

simple, icon-menu-driven system provides an interface for you to quickly build schematic 

drawings using simple pick-and-place methods. Links can be established between all of the 

different types of drawings and components, so that changes to one will automatically update 

the others.  

Many types of error checking capabilities are built into the software to catch problems early in 

the design process, or eliminate them completely. Duplication of pin assignments and tag 

names, coil and pin cross referencing errors, and so on are just some of the real-time checking 

built into the software. 

Once the design is complete, the documentation process begins, including BOM, component, 

and wire connection reports. All design data from the drawings can be quickly and easily 

extracted, and configured into report styles that match your company’s standards. 

Top 10 Reasons to Use AutoCAD Electrical 
1. Comprehensive symbol libraries 

2. Automatic wire numbering and component tagging 

3. Automatic project reports 

4. Real-time error checking 

5. Real-time coil and contact cross-referencing 

6. Smart panel layout drawings 

7. Electrical-specific drafting features 

8. Ability to automatically create PLC I/O drawings from spreadsheets 

9. Ability to share drawings with customers and suppliers and track their changes  

10. Reuse existing drawings  
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Autodesk Inventor Overview 
Autodesk Inventor is the industry leading software for 3D Mechanical design, simulation, and 

design communication. The Inventor model is a digital prototype used to validate form, fit, and 

function of a design as you work. Using digital designs is more efficient and cost effective than 

the old processes of build, test, and rebuild. 

The Inventor parametric design environment automates advanced geometry creation of 

components such as plastic parts, steel frames, rotating machinery, tube and pipe runs, and 

electrical cable and wire harnesses. The built-in intelligence of the software helps to reduce 

errors and improve design accuracy. 

Tools are built into the software to provide motion simulation and stress analysis, allowing you 

to optimize and validate your design before the product is built. 

Creating drawings and reports directly from the 3D model is a quick and easy process, enabling 

you to effectively communicate your 3D digital design information to everyone in manufacturing 

process. Inventor is tightly integrated with Autodesk data management applications, enabling 

the efficient and secure exchange of design data and promoting earlier collaboration between 

design and manufacturing workgroups. 

Top 10 Reasons to Use Autodesk Inventor 
1. Digital Prototyping 

2. 3D Mechanical Design 

3. AutoCAD and DWG Compatibility 

4. Automatic Drawing Updates and Views 

5. Design Automation 

6. Integrated Data Management 

7. Technical Documentation 

8. State-of-the-Art Rendering 

9. Integrated Stress Analysis and Simulation 

10. Pipe and Cable Routing 
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AutoCAD Electrical and Autodesk Inventor Inter-workability 
A series of demos is included to show the inter-workability of AutoCAD Electrical and Autodesk 

Inventor Professional. You add connectors and wiring to an AutoCAD Electrical (ACE) drawing. 

Then you run a report to extract the wiring data for use in Autodesk Inventor Professional (AIP). 

In Inventor you create a new component and configure an Inventor assembly to prepare it for 

the importing of the wiring information from ACE. 

After importing the wiring information, you route the wires through the 3D assembly, creating the 

wiring harness, replacing some of the imported wires with a cable. 

Lastly you export the wiring harness information as it was created and modified in Inventor. You 

import the data into ACE, and use the data to automatically insert connectors and re-create the 

original wiring diagram. This completes the “round-trip” of the wiring information from ACE to 

AIP, and back to ACE. 

Guidelines: 
Follow these guidelines to enable transfer of data between AutoCAD Electrical and Autodesk 

Inventor. 

1. RefDes in Autodesk Inventor Professional (AIP) must have the same value as the TAG 
attribute in AutoCAD Electrical (ACE). 

2. Pin in AIP must have the same value as the TermXX attribute in ACE. 

3. Wiretype used in ACE must be available in the AIP library. 

4. All wires in ACE must have wire numbers. 

5. Wires must be connected on both ends. 
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*ACE-Insert Connectors 
In this demonstration, you add connectors to an AutoCAD Electrical drawing. Any type of 

component could be inserted, as long as the guidelines are followed. 

1. In the Project Manager, right-click in 
an empty area. Click Open Project. 

2. In the Select Project File dialog box, 
do the following: 

 Browse to the dataset folder. 

 Select Mechatronics.wdp. 

 Click Open. 
3. In the Project Manager, do the  

following: 

 Double-click the icon for the 
Mechatronics project. 

 Right-click 
Mechatronics_IEC_022.dwg.  

 Click Open. 

 

4. On the Schematic tab, Insert 
Components panel, click Insert 
Connector. 

 

5. In the Insert Connector dialog box, 
do the following: 

 For Pin Spacing, enter 10. 

 For Pin Count, enter 9. 

 Select Fixed Spacing. 

 Select Insert All. 

 If necessary, click Details >> to 
expand dialog box. 

 

 Under Size, 

 For all sizes, enter 6. 

 For Radius, enter 3. 
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6. Under Orientation, click Rotate and 
Flip to orient connector with plug to 
the right as shown. 

7. Click Insert. 
8. In the drawing, select an insertion 

point at 60.0,230.0. 

 

9. On the Schematic tab, Insert 
Components panel, click Insert 
Connector. 

10. In the Insert Connector dialog box, 
do the following: 

 Click Rotate and Flip to orient 
connector with plug to the left as 
shown. 

 Click Insert. 
11. In the drawing, select an insertion 

point at 320.0,230.0. 

 

12. On the Schematic tab, Insert 
Components panel, click Insert 
Connector. 

13. In the Insert Connector dialog box, 
do the following: 

 For Pin Count, enter 5. 

 Click Rotate and Flip to orient 
connector with plug to the top as 
shown. 

 Click Insert. 

 

14. In the drawing, select an insertion 
point at 180.0,75.0. 
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*ACE-Insert Wires 
In this demonstration, you add wires between the connectors. You create wire types in 

ACE to match existing wire types in AIP. Then you assign wire numbers to the wires. 

This is done to ensure compliance with Guideline #3 and #4. 

1. On the Schematic tab, Insert 
Wires/Wire Numbers panel, click 
Create/Edit Wire Type. 

 

2. In the Create/Edit Wire Type dialog 
box, for Layer Name Format, enter 
%S-%C. 

3. In the Create/Edit Wire Type dialog 
box, do the following: 

 Create wire layers named,  

 16AWG-RED  

 18AWG-BLU 

 14AWG-GRN 

 Set layer colors to match. 

 Click OK. 

 

4. On the Schematic tab, Insert 
Wires/Wire Numbers panel, click 
Multiple Bus. 

5. In the Multiple Wire Bus dialog box, 
do the following: 

 For Horizontal Spacing, enter 10. 

 For Vertical Spacing, enter 10. 

 Select Component (Multiple 
Wires). 

 Click OK.  
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6. In the drawing, on 22X3, window and 
select pins 1, 2, and 3. Press 
ENTER. 

7. At the command line, enter T. Press 
ENTER. 

8. In the Set Wire Type dialog box, 
select 18AWG-BLU. Click OK. 

9. Drag the cursor up and to the left. 
10. At the command line, enter F. Press 

ENTER. 
11. In the drawing, on 22X1, select pin 7. 

 
This connects the wires to pins 7, 8, 
and 9. 

 

12. On the Schematic tab, Insert 
Wires/Wire Numbers panel, click 
Multiple Bus. 

13. In the Multiple Wire Bus dialog box, 
do the following: 

 For Horizontal Spacing, enter 10. 

 For Vertical Spacing, enter 10. 

 Select Component (Multiple 
Wires). 

 Click OK. 
14. In the drawing, on 22X1, window and 

select pins 1, 2, 3, 4, and 5. Press 
ENTER. 

15. At the command line, enter T. Press 
ENTER. 

16. In the Set Wire Type dialog box, 
select 16AWG-RED. Click OK. 

17. Connect to 22X2, pins 1, 2, 3, 4, and 
5. 
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18. On the Schematic tab, Insert 
Wires/Wire Numbers panel, click 
Multiple Bus. 

19. In the Multiple Wire Bus dialog box, 
do the following: 

 For Horizontal Spacing, enter 10. 

 For Vertical Spacing, enter 10. 

 Select Component (Multiple 
Wires). 

 Click OK. 
20. In the drawing, on 22X3, window and 

select pins 4 and 5. Press ENTER. 
21. At the command line, enter T. Press 

ENTER. 
22. In the Set Wire Type dialog box, 

select 16AWG-GRN. Click OK. 
23. Connect to 22X2, pins 8 and 9.  

 

24. On the Schematic tab, Insert 
Wires/Wire Numbers panel, Wire 
Numbers. 

25. In the Wire Tagging dialog box, click 
Drawing Wide. 

 

26. On the Import/Export Data tab, 
Export panel, click Inventor. 

27. In the Autodesk Inventor Professional 
Export dialog box, select Active 
Drawing. Click OK. 

28. If prompted, in the Qsave dialog box, 
click Always Qsave.  

 

29. In Autodesk Inventor Professional 
XML File Export dialog box, do the 
following: 

 Browse to the Documents folder. 

 For File Name enter ACE to 
AIP.xml.  

 Click Save. 
30. On the Quick Access toolbar, click 

Save. 
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*Inventor-Create Connector 
In this demonstration, you open a cabinet file in AIP containing electrical components. 

You create an AIP part, including Harness Pins, to represent a connector. Then you add 

a RefDes to match the ACE component TAG value, and add Pin values to match the 

ACE component pin values. These steps comply with Guidelines #1 and #2. 

1. Move to Inventor. 
2. On the Get Started tab, Launch panel 

click Projects. 
3. In the Projects dialog box, click 

Browse. 
4. In the Choose Project File dialog box, 

do the following:  

 Browse to the class files 
Mechatronics Dataset folder.  

 Select Mechatronics.ipj.  

 Click Open 
5. In the Projects dialog box, click 

Done. 
6. On the Get Started tab, Launch panel 

click Open. 
7. In the Open dialog box, select 

Mechatronics.iam. Click Open.  

8. In the Browser, double-click PCB:1 to 
activate it for editing. 

9. On the Assemble tab, Component 
panel, click Create. 

 

10. In the Create In-Place Component 
dialog box, do the following: 

 For New Component Name, 
enter CONNECTOR. 

 Click OK. 
11. In the drawing, select the back PCB 

board (green). 
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12. If necessary, on the Tools tab, 
Options panel, Document Settings, 
Units tab, under Units, set Length to 
Millimeters. Click OK. 

13. On the 3D Model tab, Sketch panel, 
click Create 2D Sketch. 

14. In the drawing, zoom into the lower 
right corner of the green back panel. 

15. Select the top surface of the green 
back panel. 

 

16. On the Sketch tab, Draw panel, click 
Project Geometry. 

 

17. In the drawing, select the lower edge 
of the panel. 

18. On the Sketch tab, Draw panel, click 
Project Geometry. 

19. In the drawing, select the right edge 
of the panel. 
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20. On the Sketch tab, Draw panel, click 
Rectangle. 

21. In the drawing, select two points to 
create a rectangle aligned with the 
lower edge of the panel. 

22. Right-click in an empty area. Click 
OK. 

 

23. On the Sketch tab, Constrain panel, 
click Dimension. 

 

24. In the drawing, do the following: 

 Select the right vertical line on 
the rectangle. 

 Locate dimension to the right of 
the rectangle. 

 For dimension value, enter 6.0. 

 Select the upper horizontal line 
on the rectangle. 

 Locate dimension above the 
rectangle. 

 For dimension value, enter 36.0. 

 Select the right vertical projected 
line. 

 Select the right vertical line on 
the rectangle. 

 Locate dimension below the 
rectangle. 

 For dimension value, enter 25.0. 
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25. On the Sketch tab, Constrain panel, 
click Collinear Constraint. 

 

26. In the drawing, do the following: 

 Select the lower projected line. 

 Select the lower edge of the 
rectangle. 

 

27. On the Sketch tab, Exit panel, click 
Finish Sketch. 

 

28. On the 3D Model tab, Create panel, 
click Extrude. 
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29. In the Extrude dialog box, for 
Distance, enter 8.0. 

30. Click OK. 
 
The connector body is created. 

 

31. On the 3D Model tab, Sketch panel, 
click Create 2D Sketch. 

 

32. In the drawing, select the top surface 
of the connector. 

33. On the Sketch tab, Draw panel, click 
Circle. 

34. In the drawing, draw a circle on the 
top of the connector, near the right 
side. 

 

35. On the Sketch tab, Constrain panel, 
click Horizontal Constraint. 
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36. In the drawing, do the following: 

 Select the midpoint of the right 
side of the rectangle. 

 Select the center of the circle. 
37. On the Sketch tab, Constrain panel, 

click Dimension. 
38. In the drawing, do the following: 
39. Select the right edge of the top of the 

connector. 
40. Select the center of the circle. 
41. Place the dimension below the 

connector. 
42. For dimension value, enter 6.0. 
43. Select the circle. 
44. Place the dimension above the 

connector. 
45. For the dimension value, enter 3.0. 
46. On the Sketch tab, Exit panel, click 

Finish Sketch. 

 

47. On the Model tab, Create panel, click 
Extrude. 

48. In the Extrude dialog box, verify that 
Profile is selected. 

49. In the drawing, select the center of 
the circle. 

50. For the dimension value, enter 2.0. 
Click Accept. 

 

51. On the 3D Model tab, Pattern panel, 
click Rectangular Pattern. 
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52. In the drawing, select the pin feature 
you just created. 

53. In the Rectangular Pattern dialog 
box, select Direction 1. 

54. In the drawing, select the lower edge 
of the top surface of the connector. 

55. If necessary, flip direction as shown. 

 

56. In the Rectangular Pattern dialog 
box, do the following: 

57. For Number, enter 5.0. 
58. For Distance, enter 6.0. 
59. Click OK. 

 
Next you insert the pin connections. 

 

60. On the Model tab, Harness panel, 
click Place Pin. 
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61. In the drawing, select the top center 
of the left most pin. 

62. In the Place Pin dialog box, enter 1. 
 

 

63. Working from left to right, repeat the 
above steps, placing in the remaining 
pins, entering values 2, 3, 4, and 5. 

64. On the Manage tab, Author panel, 
Component flyout, click Connector. 

65. In the Connector Authoring dialog 
box, for Termination Type, select 
Crimp. 

66. Select a top surface on the 
Connector. Click OK. 

67. In the Authoring Result dialog box, 
click OK. 

68. Right-click in the drawing area. Click 
Finish Edit. 

 

69. (Optional) In the Browser, relocate 
Connector above the three Mate 
constraints, by dragging and 
dropping. 

 
This completes the creation of an 
electrical part in AIP. The part can be 
saved and reused in other 
assemblies. 
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*Inventor-Create Harness and Import Wires 
In this demonstration, you create a harness and import the wire assignments created in 

ACE.  

1. In the Model pane, double-click 
Mechatronics.iam. 

2. On the Assemble tab, Begin panel, 
click Cable and Harness. 

 

3. In Create Harness dialog, for New 
Harness Assembly File Name, enter 
Mechatronics.Harness1.iam. 

4. Click OK. 

 

5. With Harness1 selected for editing, in 
the Browser, do the following: 

 Right-click 360124:1 and select 
Harness Properties.  

 In the Part Properties dialog box, 
for RefDes, enter 22X1. Click OK. 

 Right-click 360575:1 and select 
Harness Properties.  

 In the Part Properties dialog box, 
for RefDes, enter 22X2. Click OK. 

 
Note: 22X1 and 22X2 now match the 
TAG values from the ACE components. 
The Connector component will be 
labeled in a later step. 

 

6. On the Cable and Harness tab, 
Manage panel, click Import Harness 
Data. 
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7. In the Import Harness Data dialog 
box, do the following: 

 Click Browse. 

 In the Select Wire List Data File 
dialog box, browse to the My 
Documents folder. 

 Select ACE to AIP.xml. Click 
Open. 

 Click OK. 

 

8. In the Imported Harness Data dialog 
box, expand the Electrical Parts 
category. 

 
Note: 22X3 shows an error. 
 
9. Right-click 22X3, click Assign to An 

Existing Electrical Part. 
10. In the drawing, select the connector 

you created. Click OK. 
11. Wires category. Check for errors. 

Click OK. 
12. In the Imported Harness Data dialog 

box, click Close. 
 

Wires are added to the assembly. 
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*Inventor-Create Segments 
In this demonstration, you create segments. In AIP, segments are the routings for the 

wires. Segments behave similar to wire looms. 

1. On the Cable and Harness tab, 
Create panel, click Create Segment. 

 

2. In drawing, select the top surface of 
the 22X1 connector. 

 

3. Right-click anywhere. Select Edit 
Offset.  

4. In the Edit Offset dialog box, for 
Offset, enter 12.0. Click OK. 
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5. Insert workpoints for the segment 
from X1 to X2, selecting the sides of 
the enclosure for placement of the 
workpoints. 

6. For last point, change offset back to 
2.54. Select top surface of 22X2. 

 

7. Right-click and select Finish. 

 



Mechatronics: Taming the Beast 

22 
 

8. On the Cable and Harness tab, 
Create panel, click Create Segment. 

9. On the newly created segment, 
select first workpoint. (closest to 
22X2) 

10. Right-click anywhere. Select Edit 
Offset.  

11. In the Edit Offset dialog box, for 
Offset, enter 2.54. Click OK. 

12. Select near the middle of the top 
surface of 22X3. 

13. Right-click and select Finish. 

 

14. On the Cable and Harness tab, 
Route panel, click Route. 

 

15. In the Route dialog box, select Wires. 
16. In the drawing, select the blue wires. 
17. In the Route dialog box, select First 

Segment. In the drawing select the 
segment nearest the 22X1 plug. 
 

In the Route dialog box, the Last 

Segment is selected automatically. 

18. In the drawing, select the second 
segment nearest the 22X3 
connector. 

19. Click OK. 
 
Notice how the wires are routed through 

the selected segments and the 
segments resize to match the wires.  
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20. On the Cable and Harness tab, 
Route panel, click Automatic Route. 

21. In the Auto Route dialog box, select 
All Unrouted Wires. Click OK. 

 
Note: All un-routed wires are 

automatically routed through the 
nearest segment. 

 

 

*Inventor-Author Connector Part 
Notice the wires start directly on the pin connect and use the most direct path to the 

segment connection point. You control the direction of the wire when leaving the pin 

connection by authoring the part. 

In this demonstration, you author the connector you created establishing the wire 

connection direction. 

1. In the Browser, double-click PCB:1. 
2. Double-click Connector to activate it 

for editing. 
3. On the Manage tab, Author panel, on 

the Component flyout, click 
Connector. 

4.  
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5. In the Connector Authoring dialog 
box, do the following: 

 Select Discrete Wire  

 For Termination Type, from the 
drop down list, select Crimp. 

6. In the drawing, select the top face of 
the Connector part. 

7. Verify that the arrow points out from 
the top face. If not flip its direction. 

8. In the Connector Authoring dialog 
box, click OK. 

9. In the Authoring Result dialog box, 
click OK. 

 

10. Activate Harness1 for editing. 
 

Notice how the flow of the wires is now 
perpendicular to the pin face. 

 

 

*Inventor-Create Cable 
In ACE, only individual wires were created, and exported to the XML file. 

In this demonstration, you delete several of the individual wires and replace them with a 

wire cable. 

11. In the drawing, zoom up to parts 
22X1 and 22X3. 

12. Right-click over one of the three blue 
wires. Click Delete. 

13. Repeat step 2 for the other two blue 
wires. 

14. On the Cable and Harness tab, 
Create panel, click Create Cable.  
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15. In the Create Cable dialog box, do 
the following: 

 For Category, select Alpha. 

 For Name, select 1173C. 

 

16. Select the Black color style, and in 
the drawing, do the following: 

 For Pin 1, select 22X3:Pin 1. 

 For Pin 2, select 22X1:Pin 9. 
17. Select the Red color style, and in the 

drawing, do the following: 

 For Pin 1, select 22X3:Pin 2. 

 For Pin 2, select 22X1:Pin 8. 
18. Select the White color style, and in 

the drawing, do the following: 

 For Pin 1, select 22X3:Pin 3. 

 For Pin 2, select 22X1:Pin 7. 
19. In the Create Cable dialog box, click 

OK. 
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20. On the Cable and Harness tab, 
Route panel, click Route. 

21. In the Route dialog box, select Wires. 
22. In the drawing, select any one of the 

cable wires. 
 

Notice how all cable wires are selected. 

23. In the Route dialog box, select First 
Segment. 

24. In the drawing select the segment 
nearest the 22X1 plug. 
 

In the Route dialog box, the Second 

Segment is selected automatically. 

25. In the drawing, select the second 
segment nearest the 22X3 
connector. 

26. In the Route dialog box, click OK. 

 

 

*Inventor-Export Report to ACE 
In this demonstration, you export the modified wire harness to an XML file. Later you 

import this file into ACE. 

1. On the Cable and Harness tab, 
Manage panel, click Import Harness 
Data > Export Harness Data. 
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2. In the Export Harness Data dialog 
box, browse to the My Documents 
folder. 

3. For Name, enter AIP to ACE.xml. 
Click Save. 

4. In the Autodesk Inventor warning 
dialog box, click Yes. 

5. In the Cable & Harness dialog box, 
click OK. 

6. On the Quick Access toolbar, click 
Save. 

7. In the Save dialog box, click OK. 

 

 

*ACE-Import Inventor Data and Insert Connectors and Wires 
In this demonstration, you insert connectors into a new ACE drawing file. Then you 

import the AIP XML file you just created. The imported wires automatically connect to the 

proper connector pins, and automatically route through the drawing. 

1. Move back to AutoCAD Electrical.  
2. In the Project Manager, click New 

Drawing. 
3. In the Create New Drawing dialog 

box, do the following: 

 For Name, enter AIP-
Connectors. 

 For Template, click Browse and 
select Acad_Electrical_IEC.dwt. 

 Click Open. 

 Click OK. 
4. In the Apply Project Defaults to 

Drawing Settings dialog box, click 
Yes. 

 

5. On the Schematic tab, Insert 
Components panel, click Insert 
Connector > Insert Connector From 
List. 
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6. In the Autodesk Inventor Professional 
Import File Selection dialog box, do 
the following: 

 Browse to the My Documents 
folder. 

 Select AIP to ACE.xml.  

 Click Open. 

 

Note: The Place column is showing that 
these components already exist in 
the project. 
 

7. In the Connector Selection dialog 
box, do the following: 

 Select 22X1. 

 For Pin Spacing, enter 10. 

 Click Rotate and Flip to orient 
connector with plug to the right as 
shown. 

 If necessary, click Details>> to 
expand the dialog box. 

 Under Size, 

 For all sizes, enter 6. 

 For Radius, enter 3. 

 Click Insert. 
8. In the drawing select an insertion 

point at 60.0,230.0. 

 

9. In the Connector Selection dialog 
box, do the following: 

 Select 22X2. 

 Click Rotate and Flip to orient 
connector with plug to the left as 
shown. 

 Click Insert. 
10. In the drawing select an insertion 

point at 320.0,230.0. 

 

11. In the Connector Selection dialog 
box, do the following: 

 Select 22X3. 

 Click Rotate and Flip to orient 
connector with plug to the top as 
shown. 

 Click Insert. 
12. In the drawing select an insertion 

point at 180.0,75.0. 
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13. In the Connector Selection dialog 
box, click Wire It. 

14. Click Cancel 

 

15. On the Home tab, Layers panel, click 
Layer Properties. 

16. In the Layer Properties Manager 
dialog box, change the colors of new 
layers: 

 14AWG-GRN to Green 

 16AWG-RED to RED. 

 22AWG-BLK to 253. 

 22AWG-RED to RED. 
17. Close the Layer Property dialog box. 
 

Note: Wire numbers are light blue because 

they are set as Fixed wire numbers. 

 

18. On the Quick Access toolbar, click 
Previous Project Drawing. 

 

Compare the two drawings. 

This completes the demonstration. 
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