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Description 

Sheet metal forming is an integral part of the manufacturing industry, and sheet metal parts can 
be found everywhere: cars (fenders, hoods, and doors), home appliances (freezers and sinks), 
and airplane panels. The complexity involved in simulating a deformation-based process like 
sheet metal forming, which is characterized by large deformation and an abundant amount of 
contact, has been stream-lined in Fusion 360. This class will explore several methods for 
designing, setting up, and running sheeting metal forming simulations for processes like 
stamping and deep drawing in Fusion 360 Event Simulation. Designers will learn how to set up 
loading conditions, contact conditions, fixed and displacement boundary conditions, and non-
linear material properties for both quasi-static and dynamic-type simulations. Finally, the class 
will also explore how to interpret sheet metal forming simulation results correctly for use in 
design and manufacturing. 
 

Speaker(s) 

Ebot Ndip-Agbor, Autodesk Inc. 

Ebot Ndip-Agbor is a Research Engineer at Autodesk and a member of the Fusion 360 Family 
simulation team. He has a PhD in Manufacturing and Mechanics from Northwestern University. 
During his doctoral work, Ebot focused on a wide range topics including: finite element 
simulation and process parameter optimization in sheet metal forming and GPU-based finite 
element acceleration in additive manufacturing. At Autodesk, Ebot works primary on Generative 
Design and development of Fusion 360 Event Simulation. 

 

Learning Objectives 

• Setup dynamic simulations for non-linear problems with contact. 

• Define boundary conditions and loads for sheet metal forming problems.  

• Setup non-linear materials and contacts for forming problems.  

• Correctly interpret results (stresses, strains, and reaction forces) from a sheet 
metal forming simulation. 
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Lee Taylor, Autodesk Inc. 

Lee Taylor is a Distinguished Research Engineer at Autodesk and a member of the MCP 
organization. He has a PhD in Engineering Mechanics from the University of Texas at Austin 
and 35 years of experience developing high performance finite element applications. Lee was a 
researcher for ten years at Sandia National Laboratories and left there to work in the 
commercial software industry where he developed high-performance, parallel explicit dynamics 
applications that are widely used. Lee is the author of Autodesk’s explicit dynamics software 
that powers Fusion Event Simulation. 
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Introduction 
 

Sheet metal forming is an integral part of the manufacturing industry, and sheet metal 
parts can be found everywhere: cars (fenders, hoods, and doors), home appliances (freezers 
and sinks), and airplane panels. The complexity involved in simulating a deformation-based 
process like sheet metal forming, which is characterized by large deformation and an abundant 
amount of contact can be challenging. Setting up and running such simulations has been 
stream-lined in Fusion 360. 

In this lab we will be setting up and running simulations for one of the most popular 
sheet metal forming techniques called deep drawing (see Fig. 1). In deep drawing a punch is 
used to stamp a flat blank (sheet) constrained by a blank holder into a die to produce a 
predefined shape.  

 

 

Fig. 1: Deep drawing 

 For the simulation we will be using the setup specified by Ziaeipoor et al. [1] which is 
shown in Fig. 2. Simulations will be run for both the full model and the eighth model. The 
dimensions of the parts are shown in Table 1. Instead of using AL6111T4 that was used in the 
model by Ziaeipoor et al., we will be using AL5754-O. The true stress – true strain data for 
AL5754-O obtained from a tensile test and fitted with the Voce Hardening Law is given in Fig. 3.  
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Fig. 2: Deep drawing simulation setup from Ziaeipoor et al. [1] 

 

 

Table 1. Mechanical Material properties and process parameters for simulation 

Material  AL5754-O 

Blank Diameter (mm) 177.8 

Thickness (mm) 1 

Poisson ratio, μ 0.33 

Young’s modulus, E (GPa) 70 

Density (g/cm3) 2.7 

Yield Stress (MPa) 250 

Ultimate Tensile Stress, (MPa) 290 

Punch travel, (mm) 57 

Punch Diameter, (mm) 101.6 

Inner Diameter of Blank Holder, (mm) 103.6 

Outer Diameter of Blank Holder, (mm) 200 

Inner Diameter of Draw binder, (mm) 103.6 

Outer Diameter of Die, (mm) 210 

 

Coefficient of Friction  

0.05 
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Fig. 3: True stress – True strain plot for AL5754-O 
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Full Deep Drawing Model in Fusion 360 
 

Deep Drawing Parts: 

 

Punch 

 

 

 

Die 

 

Blank Holder 

 

 

Blank 

 

Step-by-step instructions 

Set Orientation 
 

1. Click on Account -> Preferences. Then click on General, under Default modeling 

orientation make sure Z up is selected.  
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Setting up Assembly 
2. Click on File -> New Design. 

3. Click on File -> Save, and name the design “Deep_Drawing_Full”. 

4. Drag the Die model into the design space.  

5. Drag the Blank model into the design space.  

6. Hold the Control key, then select the bottom circular edge of the blank and the top outer 
edge of the Die. Then click on menu: Assembly -> Joint. Click Ok in the pop up Joint 
menu. 

 

 

7. Drag the Blank Holder model into the design space.  

8. Just like in Step 5. Select the bottom outer edge of the Blank Holder and the top edge of 

the Blank and make a joint.  
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9. Drag the Punch Model into design space. In the Move/Copy menu that appears. 

Change Z Distance to 1 mm and click OK.  

 

 

Setting Up Simulation 
10. Save the design. And Switch to the Simulation environment. Design -> Simulation. In the 

“New Study” pop-out menu select Event Simulation (Preview). Click on Create Study.  
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11. Under Study, Select Rigid Bodies and click the edit pencil icon. Use the cursor to select 

the punch, blank holder, and die.  

 

 

Adding New Non-Linear Material to Study 
12. Click on Materials -> Manage Physical Materials. On the bottom left, click on the 

sphere to and choose Create New Material. 
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13. Under Fusion 360 Nonlinear Material Library, select Metal, then double-click on any 

of the aluminum alloys.  

 

 
14. Close the Select Material Browser window. Fill out the Identity and Physical tabs as 

show below and Click on Apply to save. 
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15. Click on the Advanced Properties tab. 

• For Material Model select Isotropic. 

• For Behavior select Nonlinear. 

• For Type select Plastic.  

• In the Strain-Stress table hold the Control key, select all the highlightable entries 

and right-click, and delete.  

• Under Plastic Parameters choose Isotropic.  

• Under Yield Function, choose von Mises for Yield Criterion, and set Initial 

Yield Stress to 118.0 MPa.    

 
16. Enter the following True Strain – True Stress into the table. 
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True 
Strain 

True 
Stress 

0.017 135 

0.02 141 

0.026 153 

0.036 170 

0.046 186 

0.056 200 

0.066 212 

0.076 223 

0.086 232 

0.096 240 

0.111 251 

0.131 262 

0.151 271 

0.171 278 

0.191 283 

0.211 287 

0.231 291 

1.011 302 

 
17. Click on Apply. Right-click on Default New Material and select Rename. Type in 

AL5754-OAU. Close the Material Browser. 

 

Assign Materials 
18. Under Study 1, Click on Study Materials and Edit. In the Material Library dropdown, 

select  Fusion 360 Nonlinear Material Library.  

• Select the Study Material for the Die, Punch, and Blank holder as Steel – High-

Strength, Low-Alloy. 

• In the Material Library dropdown, select Favorites Library. Then for the Blank 

Study Material select AL5754-OAU (the material we created above).  
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Set Loads and Boundary Conditions 
19. On the menu, click on Constraints, and select Structure Constraints. Select the die 

and fix it in Ux, Uy, Uz, Rx, Ry, and Rz. Click OK.  

 
 

 

 
20. On the menu, click on Constraints, and select Prescribed Translation.  

• Select the Punch model.  

• Make sure only Uz is selected under Components (Unselect Ux and Uy by 

clicking on the icons) 

• Enter -57 mm for Magnitude Uz.  

• Click on Multiplier curve. Selection Curve should be set to Linear Ramp. Time – 

Magnitude table should match the image below.  

• Click OK. 

21. On the menu, click on Constraints, and select Structure Constraints. Select the 

Punch and fix it in Rx, Ry, and Rz. Click OK. (Sometimes body must be selected from 

Model Components -> Punch_full -> Bodies -> Body1 before selecting Constraints). 
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22. On the menu, click on Loads, and select Transient Loads.  

• Type: Transient Force 

• Targets: Select top face of the blank holder as shown in image below. 

• Direction Type: Vectors 

• Time Dependent: Leave unchecked 

• Fx: 0.0N, Fy: 0.0N, Fz: -10000N 

Click Ok. 
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Setting Up Simulation Parameters 
23. Right-click Study 1, and select Settings. Under General set the following settings. 

• Movement: Dynamics 

• Total Event Duration: 0.001s 

• Number of Result Intervals: 20 

• Solve Status Information Interval (Heartbeat): 50 

• Intermediate Results Update: unchecked 

• Allow Element Deletion: unchecked  

 

 

 Under Mesh,  

• Solid Mesh Type: Tetrahedra/Triangles Only 

• Shell Mesh Type: Triangles Only 

• Model-based size: unchecked 
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• Absolute Size: 10mm 

• Element Order: Parabolic 

• Create Curved Mesh Elements: checked 

Under Results Output Check Stress, Displacement, Plastic Strain (this comes back as 
strain), Contact Forces, and Reaction Forces. 

 

 

 

 

Setting Up Contact 
24. Under Study 1. Right-click Contacts and select Global Contacts. For Default Friction 

Coefficient enter 0.05. Proximity Bonded Contact should be unchecked. Under 

Advanced Settings, make sure Allow Self Contact is unchecked.  Click on Generate.  
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Right-click on Contacts again and select Manage Contacts. The contact conditions 
should look like the image below. 

 

 

Performing Cloud Solve 
25. In menu, under Solve, select Solve. Then in the pop up window select Solve.  
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 The mesh can be view now by toggling the visibility (eye) to the left of the Mesh, under 
Study 1 

 

Viewing Results and Generating Animation 
 

26. Right-click Results in the Study tree, and click on View Results. 

27. Under Model Components, use visibility toggle to hide die and blank holder.  

28. In the menu, make sure Deformation -> Actual is selected.  

29. Use horizontal scroll bar to go over simulation steps and use drop down menus to 

change responses being displayed.  
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30. Click on Results Tools menu, click on Animate. Select number of steps and play. If 

everything looks good, select record and save animation. 

 
31. Use the 2D Chart icon in the results view to plot get 2D plots of the responses. Use Add 

Plot button to view multiple 2D plots at a time. Use slider to query response values at the 

output times specified.  
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32. On the menu click on Solve -> Solver Data, to view mesh details.  
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33. To view solver output, on menu click on Solve -> Solver Data. Change the drop down  

from Solver Data to Solver Output. This shows detail solver output which includes total 

run time of the simulation, time step used, etc. The Kinetic, Internal, Viscous, and Total 

Energies and External Work are also displayed at each heartbeat interval.  
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Eighth Symmetry Model 
 

 Due to symmetric nature of the cup being formed, the simulation time can be reduced by 
forming an eighth of the blank with symmetric boundary conditions at the edges to capture the 
correct responses for the full-scale model.  

 

Step-by-step instructions 
 

Setting up Assembly 
34. On menu click on Simplify.  

 

 

35.  Right-click on Simulation Model 1 and click on Clone Simulation Model. Click OK. 
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36. On the menu click on Construct -> Plane At Angle. Under Simulation Model 2 tree, 

select Z Axis, and select Angle 45 degrees.  

 

 

37. On menu click on Modify -> Split -> Split Body. For Bodies to Split, select all the 

bodies in the model (die, punch, blank holder, blank), and for Splitting Tool select XZ 

Plane.  
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38. Just like in Step 29, select Split Body again but this time select only the split bodies on 

the front side as shown below. For Splitting Tool, select the plane that was created in 

Step 28 (can be found under Model Components -> Construction).  

 

39. Hold Control and select a face from each component in the smaller wedge, then right-

click and select Remove All Except Selected. 
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40. On the menu, click on Finish Simplify. You should now see the eighth model.  

 

 

Setting Up Simulation 
41. Under Study, Select Rigid Bodies and click the edit pencil icon. Use the cursor to select 

the punch, blank holder, and die.  
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Assign Materials 
42. Under Study 1, Click on Study Materials and Edit. In the Material Library dropdown, 

select  Fusion 360 Nonlinear Material Library.  

• Select the Study Material for the Die, Punch, and Blank holder as Steel – High-

Strength, Low-Alloy. 

• In the Material Library dropdown, select Favorites Library. Then for the Blank 

Study Material select AL5754-OAU (the material we created above).  
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Set Loads and Boundary Conditions 
Transient Force on Blank holder should be preserved after the simplify, but other 
boundary conditions would need to be redone.  
 

43. Edit the transient force by clicking on pencil icon as shown in below. Change the 

magnitude of the Fz force to -1250N (one eighth of the original load). 

 

 

44. Delete all existing constraints (they should all have warnings). 

45. On the menu, click on Constraints, and select Structure Constraints. Select the die 

and fix it in Ux, Uy, Uz, Rx, Ry, and Rz. Click OK.  
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46. On the menu, click on Constraints, and select Prescribed Translation.  

• Select the Punch model.  

• Constraint Type: Displacement 

• Direction Type: Reference 

• For Reference Edge select the far side straight vertical edge of the die as shown 

in the image below 
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• Magnitude: -57mm 

• Click on Multiplier curve. Selection Curve should be set to Linear Ramp. Time – 

Magnitude table should match the image below.  

• Click OK. If done correctly prescribed displacement should point downward in the 

model.  

 

47. On the menu, click on Constraints, and select Structure Constraints. Select the 

Punch and fix it in Rx, Ry, and Rz. Click OK. (Sometimes body must be selected from 

Model Components -> Punch_full -> Bodies -> Body3 before selecting Constraints). 
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Symmetry Boundary Conditions 
48. On the menu, click on Constraints, and select Structure Constraints. Select both 

inside edges of the blank as shown in the image below, and Select Type Frictionless. 

Click OK.  

 

 

Setting Up Simulation Parameters 
49. Right-click Study 1, and select Settings. Under General set the following settings. 

• Movement: Dynamics 

• Total Event Duration: 0.001s 

• Number of Result Intervals: 20 

• Solve Status Information Interval (Heartbeat): 50 

• Intermediate Results Update: unchecked 

• Allow Element Deletion: unchecked  
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 Under Mesh,  

• Solid Mesh Type: Tetrahedra/Triangles Only 

• Shell Mesh Type: Triangles Only 

• Model-based size: unchecked 

• Absolute Size: 10mm 

• Element Order: Parabolic 

• Create Curved Mesh Elements: checked 

Under Results Output Check Stress, Displacement, Plastic Strain, Contact Forces, 
and Reaction Forces. 

 

 



 
 

 

Page 35 

 

 

Setting Up Contact 
50. Under Study 1. Right-click Contacts and select Global Contacts. For Default Friction 

Coefficient enter 0.05. Proximity Bonded Contact should be unchecked. Under 

Advanced Settings, make sure Allow Self Contact is unchecked.  Click on Generate.  

 

Right-click on Contacts again and select Manage Contacts. The contact conditions 
should look like the image below. 
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Performing Cloud Solve 
51. In menu, under Solve, select Solve. Then in the pop up window select Solve.  

 

 

 The mesh can be view now by toggling the visibility (eye) to the left of the Mesh, under 
Study 1. 

 

Viewing Results and Generating Animation 
 

52. Right-click Results in the Study tree, and click on View Results. 

53. Under Model Components, use visibility toggle to hide blank holder.  

54. In the menu, make sure Deformation -> Actual is selected.  

55. Use horizontal scroll bar to go over simulation steps and use drop down menus to 

change responses being displayed.  



 
 

 

Page 37 
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56. Click on Results Tools menu, click on Animate. Select number of steps and play. If 

everything looks good, select record and save animation. 

 
57. Use the 2D Chart icon in the results view to plot get 2D plots of the responses. Use Add 

Plot button to view multiple 2D plots at a time. Use slider to query response values at the 

output times specified.  
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58. On the menu click on Solve -> Solver Data, to view mesh details.  
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59. To view solver output, on menu click on Solve -> Solver Data. Change the drop down  

from Solver Data to Solver Output. This shows detail solver output which includes total 

run time of the simulation, time step used, etc. The Kinetic, Internal, Viscous, and Total 

Energies and External Work are also displayed at each heartbeat interval.  

 
 

Comparing to Full Scale Model 
 

60. On the menu, click on Compare. In the split window, change the second results window 

to Simulation Component 1 – Study 1. Compare different responses side-by-side. 
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