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Handout Objectives
e Quickly build a library of equipment for bid

e Create visualizations to compliment a bid

e Create a bill of equipment
Description

Selling complex and customized equipment is challenging at best, and creating a compelling bid package
is critical to winning more business. This class will show how to use Factory Design Suite software to
accelerate the creation of a build proposal, how to create compelling content, and how to create a bill of
equipment required for costing the proposal.

Jim Byrne joined Autodesk in 2013 as a Manufacturing Technical Marketing
Specialist. He is responsible for producing marketing content for Simulation
products for FEA and CFD as well as content creation for Factory Design Suite.

Prior to joining Autodesk, Jim worked for a local reseller for 14 years selling and
supporting CAD, Simulation, and data management solutions for several
companies in Michigan, Indiana, and Ohio. Jim also has three years of experience
in the industry as a machine designer.

| Ashley Kerth joined Autodesk this year 2015. He is the product manager for
Autodesk Factory Design Suite.




Using FDS to Create Compelling Bid Packages

Prior to using this handout...
1. Unzip Vimek Factory.zip to C:/FDS/...

Building a library of equipment for bid

Batch asset creation
1. Start a New drawing.
2. Click on “Batch Publish” in the Factory Assets flyout in the Factory tab.

Factory Home Insert Annot]

5 ]
[ | = s
Palettes  Asset Builder Update Assets

Tools

.l.'l Batch Explode

o
!_E Batch Publish

m Export Properties

Factory Asset Warehouse

Bl Factory Assets

3. Choose a folder that contains DWG drawings containing blocks.
4. Check the boxes for the blocks you would like to convert to factory assets.
5. Choose the location in the factory asset library.
6. Specify a depth for the primitive solid or extrusion for all assets or different depths for selected
assets.
Batch Publish . =]
elect a folder that contains DWG files: Preview
CA\FDS\Workspace\2D Factory Drawings Browse... |
File/Block Name Asset Name

4 OB Factory Drawings

< [ case machining dep
45 HAAS VR 8 HAASVR 8

43 HAAS VF 4 HAAS VF 4 Excluded Blocks 4+ e
COMAU XL700 COMAU XL 700 CNC _*
*Aec*
A -
I @ QJean Deburr.dwg GENAXEH
Spindle Finishi  Spindle Finishing Machine
IRB7600-150-3° IRB7600-150-350
‘ ‘ m »
Publish Location Extrusion Height (block units)
User Assets : 1
[ OK I [ Cancel I [ Help

Creating assets from other CAD systems
1. Open Inventor 2016. Use the “Vimek Factory” project folder.
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Using FDS to Create Compelling Bid Packages

Share with Burn

Name

I Libraries
I OldVersions
| Workspace

E Vimek Factory.ip)

[
2. Open “Robot R-4000.SLDPRT” from the “SW” folder.

Autodesk Inventor Eles ("iam;”.dwg:™.idw.".ipt™.ipn:".ide)

Autodesk Inventor Files (*.iam:*.dwg:*.idw.*ipt*.ipn;*.ide)

Autodesk Inventor Assemblies (".iam)

Autodesk Inventor Drawings (".dwag; ™.idw)

Autodesk Inventor Parts (*.ipt)

Autodesk Inventor Presentations (*.ipn)

Autodesk Inventor iFeatures (".ide)

Alias Files (“.wire)

AutoCAD DWG Files (".dwg)

CATIA V4 Files (" model.* session;* exp;*.dlv3)

CATIAVS Files (*.CATPart* CATProduct™.cgr}

DWF Markup Files (*.dwf.” dwix)

DXF Files (*.dxf)

IDF Board Files (* brd;*. emn;* bdf*.idb)

IGES Files (*.igs™*.ige:*iges)

JT Files (".jt)

NX Files (".pr)

Parasolid Binary Files (*x_b)

Parasolid Text Files (*x_f)

Pro/ENGINEER Granite Files (*.g)

Pro/ENGINEER Neutral Files (*.neu™)

Pro/ENGINEER and Creo Parametric Files (".prt",".asm”)

Revit Project Files (*.rvt)

Rhino Files (*.3dm})

SAT Files (".saf)

SMT Files (".smt)

STEP Files (*.stp;* ste* step.* stpz)
e + b

SolidWorks Files (*.prt* sldprt™.asm:”.sldasm)

iles

MName

| QldVersions
(g ‘5 Robot R-4000.SLDPRT
" yspeeder.SLDPRT

3. Convert the model to Inventor. Referenced can certainly be used if there are possible changes
that may come from an updated SolidWorks file.

Import: Robot R-4000.SLDPRT

Options | Select |

Import Type

()%, Reference Model

)) 5 Convert Model |

4. Turnon the Asset Builder.
- [Elatolylll 3D Model  Sketch  Inspect  Tools

Cf 26

New Layout |Asset Builder| Create Asset Factory Options

Factory Launch
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Using FDS to Create Compelling Bid Packages

5. Choose a landing surface.
Factory EESESSEVILIEE >0 Model  Skg
E:l Asset Properties

Connector Class Properties

Surface |Connector '—_’; Asset Variants

Author

N
Landing Surface E

Placement

Landing plane Insertion point

Plane Offset 0 mm »
Options
k Shovr coordinates

[ Preview

o [ ]

6. Publish the asset.

L |6 | @

Parameters | Publish Asset | Asset Builder Finish
Guide Asset Builder

| Parameters v | Publish |  Guide | Exit

5 ¢ AUTODESK UNIVERSITY 2015 4
/



Using FDS to Create Compelling Bid Packages

7. Select a location and click OK to publish.

General | 3D Options | 2D Options

Asset Name: | Robot R-4000

Destination
@ Local ©) Cloud 0

ﬁ User Assets
[¥7] vimek Equipment

Share on Publish

Thumbnail Asset Type
@ standard
© pit
© Platform

Create visualizations to compliment a bid

1. Start NavisWorks
Autodesk Navisworks Manage 2016

Integrate data from multiple sources to facilitate whole project

2. Open “Entire Factory.nwf” (C:\FDS\Workspace\Factory Layout)

Vimex ,

3. Click on “Assemble area” under Saved Viewports
| Saved Viewpoints

ED Outside

O /ssemble area

----- ED welding area
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Using FDS to Create Compelling Bid Packages

4. Optional — Use “Walk” to find a desired location in the building

@ | g [ 72051 @ & ran @ Look Around * ;ﬁ\ ,? @ m

e Align Camera - @ Zoom Window ~ [ETWA]]

Save Perspective Steering - Realism | Lighting Mode - Enable Image
Viewpoint 7 . Show Tilt Bar Wheels * €> Orit 3Dconnexion * Y ’ e PEIA] Sectioning |~
Save, Load & Playback » Camera v Navigate v Render Style Sectioning Export
H oues ”
5. Click “Find Items” in the Home tab

% (ﬂ E‘ 4 Find Trems

Quick Find q
Select Select .|Selection

All Tree |[tlsets ~ &5

Select & Search -

6. Select “Assembly_Line.iam”
Search for “Item, Name, Contains, Wheels”
8. Find All

~

Find Items x
Search
[Standard v I

Category Property Condition Value

I Ttem Name Contains Wheels

Terrain.iam
Recap_Work_Navis.rcp

Match Character Widths
Match Diacritics

Match Case

["|Prune Below Result

Search: [Defau“ v]

Find First [ Find Next lll Find All ]l Import...

9. Click “Save Selection” in the Home tab

x [[6] @ @[ R

Select Save Select  Select |Selection
- Selection| Al Same | Tree |[Blsets ~ &5

Select & Search =

10. Type “Wheels” in the sets dialog

W e
R X

m AUTODESK UNIVERSITY 2015 6



Using FDS to Create Compelling Bid Packages

11. Type “Structural” in Quick Find in the Home tab

l}\ [@] (% (ﬁ E’ FﬁFindItemsf

structural >
Select Save Select  Select |Selection <
- Selection Al ~ Same | Tree |[Blsets ~ &9

Select & Search =

12. Select “Same Type” in the Home tab

& E’ i, Find 1

) structural
Select |Selection
Same | Tree [(?:J] Sets

Select Multiple Instances

Same Name 5]
Select Same AutoCad L

Select Same Dimensions ~ }if
Select Same Material
Select Same Entity Handle |
Select Same Geometry
Select Same TimeLiner

13. Click “Save Selection” in the Home tab

[% [@’] (ﬂ @ E @ Find Items

structural 4
Select Save Select  Select |Selection <
| *  selection| an T Same | Tree |[@lses v BB ‘

‘ Select & Search «

14. Type “Structural” in the Sets dialog

Ses o ox

E@Mme &

old X
=® Wheels

15. Click on “Autodesk Rendering” in the Home tab

gp;: @ % % @ E‘;,AppearanceProﬁler

B¢ Batch Utili
Clash  Timeliner Quantification | Autodesk |Animator Scripter n: L
Detective Rendering

Tools
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Using FDS to Create Compelling Bid Packages

16. Find “Framing Steel” in the Autodesk Library in the Metal category

17. Drag “Framing Steel” to the “Structural” saved selection or to the selected items in the browser
Selection Tree g Autodesk i o x
[Slandard -

S
A -
@gﬁi i & {Matena\ Mapping + I W”Createughtv ‘Q{] o @Exposure () Location
Structural Member [P FES
J=dStru ctural Member| ) Wheels

J& ) tructural Member] i J Materials |Malena\ Mapping | Lighting | Envwmnments| Set(mgs|
P2 tructural Member] L@ structural = al
= iructuar ember

jadstructural Member]
jadstructural Member]
j=dstructural Member]
2 fstructural Member]
= ucturar vemoer
= ructuar ember
jadstructural Member]
jadstructural Member]
j2dstructural Member]
& fstructural vember] "
= ructurar vember

= ructurar vember
=]

[Structural Member|
[m)Structural Me:
[m]Structural Membe |
=) =
5

5
jadstructural Member] >
g

Document Materials Bi=-

Name ~ Category
Il Fine Textured - Black Plastic

|
@ Framing Steel Metal U
@] Galvanized (texture) Default
'D Autodesk Library v, Metal v Bis-

Name - Category

B EBpanded Metal 01 Metal
B EBpanded Metal 02 Metal
B Expanded Metal 03 Metal
B Expanded Metal 04 Metal
B Foil Gold Metal

Framing Steel Metal

Wl Galvanized Metal

>
g Liquid H Galvanized Metal: Steel
Bl ructurl e v pasonry B Gold - Metal Metal
Bl vctura vemoe IR [ vets @ Gumeta Metal
J=]Structural Member] T Metallic Paint | @ Gunmetal ... Polished  Metal
J=]Structural Member] )
= tructural Member] i Mirror @ Gunmetal - Polished  Metal
[&dstructural Member} Miscellaneous | @ Handrails..ted White ~ Metal: Fabricated
Eucura wember :
e Leflc? H Honed Metal: Steel
Ed<icurl vembed] ot
[&JStructural Member] ) H Honed - Dark Gray Metal: Steel
auctra eric ROl @ yren- cast Metal
@ sheetMetalProduction|A_Ti— " Siding
© sheetMetalProduction|A_Ti T Sitework B Tron Black Metal
=i;heemetalpmducﬁon|¢m » T Stone M Tron Gray Metal
8 SheetMetalProduction
" .

@ s MetalProduction W Stucco ) H xnurled Metal: Steel
[=dstructural Member] T Wall Covering | [ Knurled 45 Metal: Steel
j=Jstructural member| D1 G B W Lead Metal
Bl ucura wember 1 Wood

B Machined - Aluminum Metal: Aluminum
oSN VB3 Autodiesk A..

I £k,

o j--ml tenin W B Machined 02 Metal: Steel

L]

& Flooring
T Glass
L]

[

» s

i

18. Select the floor in the graphics area
19. Pick any desired floor
20. Right click “Assign to Selection” or drag the texture to the floor in the graphics view

H Y> Autodesk Library Y> Flooring 7>

v Home Name « Category
e i B American Cherry Flooring: Wood
(1 Autodesk Li... B Andiroba - Natural Flooring: Wood
» T Ceramic E ndiroba - Natura oor!ng. 00
I s @ Bamboo Flooring: Wood
T Default [ Beech - Plank Flooring: Wood
» M Fabric B Beechwoo...Amaretto  Flooring: Wood
T Finish B Beechwood - Brown  Flooring: Wood
fia Flooring Beechwood - Cherry suainculhiose
= - .
> rl Elasrsd B Beechwoo...te Brown Assign to Selection
m Liqui
4 B Beechwood - Gallianc Rename
» T Masonry Delete
>l Metal Bl Beechwood - Groove
fa Metallic Paint | I Beechwoo..Gunstock  Add 10 '
® Mirror @ Beechwood - Honey  Flooring: Wood
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Using FDS to Create Compelling Bid Packages

21. Click on “Material Mapping” in the Autodesk Rendering dialog

[ Box ~ J [(;”Create Light ~ ‘ %J ['ﬁ Sun 1[®Exposure 1| @ Location

Materialg|| Material Mapping | [Lighting | Environments | Settings |

22. Be sure the item is selected

23. Change the scale and rotation as desired for the size and direction of the flooring if it’s
something like wood planks.

24. Click on the “Lighting” tab in the Autodesk Rendering dialog
AutodeskRenderng

[ Box J [(;”Create Light = ‘ %J ['ﬁ Sun W@Exposure 1| @Location J

‘ Materialsl Material Mapping| Lighting Environmentsl Settings ‘

25. Create a “Web” light
mCreate Light = ﬁ. 1‘

* Point

%ﬁ Spot

©% Distant
% Web

26. Select the location and target for the light. Create as many of them as you wish.
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Using FDS to Create Compelling Bid Packages

27. Turn off “Glyphs” if you don’t want to see them in the rendering preview

| Material Mapping | [{{iCreate Light = Q’.—'J ['ﬁ Sunmaposurﬂ @Loc.ation }

Materials | Material Mapping | Lighting | Environments | Settings ‘

28. Click on “Ray Trace” in the Render tab

: ooog o '
2 E| B |5
Autodesk | Render Render || Ray Trace ||Pause Stop | Image
Rendering| in Cloud Gallery M

System Interactive Ray Trace Export

29. Publish an image from the rendering.

B2 E| B |5 e

Autodesk | Render Render
Rendering| in Cloud Gallery

Ray Trace |Pause| Stop |Image

Create a bill of equipment

Saving estimated cost in a factory asset

1. Start a new factory layout.
MGl GetStarted Tools  Vault  Autg

|85 B &

New Layout | Create Asset Projects Factory Options

Factory Launch

2. Go to the Vimek Equipment library in Factory Assets.

[Factory Assets v ]
{ ’ | \ ’ |
= =
System Assets User Assets

sz |

Vimek Equipm... | User Cloud Ass...

i @

Search Results Favorites

AUTODESK UNIVERSITY 2015 o



Using FDS to Create Compelling Bid Packages

3. Edit the Workbench.

S
Explore...

Preview... rial Wor...  PRENSA HIDR...

Copy Asset...
Add to Favorites

bot 02 Robot Controller
Delete

Robot Riser Robot Test

4. Edit the iProperties

(3 ndustrial Workbench.ipt
. Landing Surface

|§| Insertion Point Group
Connector Group

i8] industrial Workbench.ip

[} Repeat Part Properties
[ Copy Cirl+C

Create Drawing View
Open Drawing
Supstitute

Measure »
Create Note

Expand All Children
Collapse All Children
Find in Window End

f/\ AUTODESK UNIVERSITY 2015 1



5. Change the “Estimated Cost” for the Workbench.

General | Summary | Project | Status | Custom | Save | Physical]

Location:

File Subtype:
Part Number:
Stock Mumber:
Description:
Revision Number:
Project:
Designer:
Engineer:
Authority:

Cost Center:

‘k_:\Users\byrneJ\AppData\Loca\\Temp\FaCtoryPubhsh\cadB[Il

‘Mude\mg

Industrial Workbench_60x30

Estimated Cost:

200 |

Creation Date: 1/31/2012 B~
Vendor:
'WEB Link:
[ Close ] [ Cancel N Apply
6. Exit the factory asset editor.
X f |
Descriptor Parameters | Save Finish
Asset Editor
Annotations | Parameters + | Save bt

7. Save the changes.

‘9 Changes on the asset haven't been saved. Do you want to save

them before leaving Asset Editor environment?

AUTODESK UNIVERSITY 2015
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Using FDS to Create Compelling Bid Packages

3D Option

-
o
&
]

<

=Y

&~

o

5 3 3

b=
&
=

a

Sketch

D Publish Sketch

Asset Type

Thumbnail

@ Platform

8. Click OK to publish the asset or overwrite the existing one.

Create a Bill of Equipment

M AUTODESK UNIVERSITY 2015



Using FDS to Create Compelling Bid Packages

2. Create a Bill of Equipment.

T Asset Tag n

[E;] Factory Help

2 visibility ~ What's New
. Yy Snap Types @
M 5 Discussion Forum
Annotations Options Learn «

3. Save as an Excel file.

BE Bill of Materials [Welding Cell Clean.jam] [TEy==
B DB Lol 1 6
Sl
Model Data |5~ structured | & Parts Only (Disabled)|
Part Number Thumbnail | Estimated Cost | Unit QTY | QTY | Description | Key Parameters =
b| =1y |welding cell 3 Each 1 Height=762.000 mi
iy Tumn Table -$575.uu Each 1
1) Robot Riser ‘ $195.00 Each 3
g 6-Ais Robot .5997.00 Each 3
(D Robot Controller ‘ $3,000.00 Each 3
(9 safety Fence - Each 4 SectionLength=52.1
(@ safety Fence (Turn)1 -$11u.uu Each 2 SectionLength=52.1
{3 straight Roller Conveyor N Each 2 Height=30.000 in;V
L'D Chassis PalletPart Each 1
& Vimek Fixtrure empty ‘Ms.nn Each 1
< | LH
@
f Microsoft Excel Workbook (* xlsx)
IMicrosoft Excel 97-2003 Workbook (*xIs)
Microsoft Access 2007 (*.accdb)
I DBF 4 (dBASE IV) (*.dbf)
| Text(Tab delimited) (*.bxt)
CSV (Comma delimited) (".csv)
Unicode Text (*.tt)
'Unicode CSV (*.csv)
4. Add a column for Total Cost.
A B D Fl 6 | H
1 Item Part Number Estimated Cost QTY Total Cost Description
. 1
2 1 welding cell 3 | 1 1!=D2"‘F2| |
3 1.1 Turn Table $575.00 1
4 1.1.1 Turn Table 1
5 /1.1.2 Turn Table Tool 3
. r
6 1.2 Robot Riser $195.00 3
. F,
7 1.3 6-Axis Robot $997.00 3
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Using FDS to Create Compelling Bid Packages

5. Drag the bottom right corner of the cell to copy the formula for the other cells below.

D F G

Estimated Cost QTY Total Cost Dest

1

0

"$575.00

v
$195.00

v
$997.00

v
$3,000.00
v
$80.00
v
$110.00
v
$120.00

r
545.00

r
545.00

W s s s s 0 N B W R B 8 s s s e s 8 8 W W W e

6. Add up the sum of the column at the bottom.

9000
320
220
240

0
a5
a5

0

0

0

|=SUM(G2:G28)

W= = e e e BB Wk

Conclusion

| hope the information mentioned in the power point and handout helps in one or two areas to make
compelling bid packages easier for you. If you have any questions about the material then please feel

free to contact me via email.

Jim.byrne@autodesk.com

Twitter — @jimbyrne7777

LinkedIn

!}/'{ AUTODESK UNIVERSITY 2015
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