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Learning Objectives 
At the end of this class, you will be able to: 

 Get insight into the structural performance of an assembly 

 Study the effect of pre-stressed bolts on your assemblies 

 Simulate structure failures to understand why they failed 

 Set up a global model with critical local detail 

 Understand how to setup a fabrication construction 

 Run design optimization and fatigue analyses 

 

About the Speakers 

 

James Herzing 

James Herzing has been using the Autodesk Simulation software for nearly 9 years, working in various 

positions that deal with customer issues, and trying to ensure their success.  Currently, he works as part 

of the Industry Strategy and Marketing division as a member of the Go-to-Market team.  He graduated 

from the Pennsylvania State University in 2004 with a BS in Mechanical Engineering and a minor in 

Engineering Mechanics.  He has presented in 9 Autodesk University classes, and is hosting or assisting 

in 5 at this year’s Autodesk University.   

 

For any questions, feel free to reach us at: 

James.Herzing@autodesk.com 

 

General Construction Analysis Techniques 

Opening the CAD geometry and applying bolts 

In this exercise, we will start with the model open in Autodesk Inventor, and then send it 

automatically to Autodesk Simulation Mechanical.  This will allow us to not only import the 
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geometry, but to keep associativity in the model in case any geometry changes need to be 

made after analyzing and finding necessary changes. 

1. Open the model inside of Autodesk Inventor. 

2. Click on the Autodesk Simulation tab and choose the Launch Active Model button. 

3. With the model in Simulation Mechanical, choose the Analysis Type to be MES with 

Nonlinear Material Models. 

4. In the Mesh tab, click on the Bolt button in the CAD Additions panel. 

5. Define the bolt diameter to be 20mm, the number of spokes to be 16, the head 

diameter to be 30mm and the nut diameter to be 30mm. 

6. Choose Surface 14 of Part 3 for the bolt head surface and click Add. 

7. Choose Surface 19 of Part 1 for the nut surface and click Add. 

8. Choose Surface 7 of Parts 1 and 3 for the interior and click Add. 

9. Apply an Axial Force of 100000N and click OK. 

10. Repeat for remaining holes. 

Meshing the CAD geometry 

 

1. Click on the Mesh tab and click the Generate 3D Mesh button. 

2. Select Parts 1 and 3 in the model tree, right click and choose CAD Mesh Options: 

Part. 

3. Click on the Options button and define the absolute mesh size to be 6.66mm. 

4. Click OK twice. 

Defining Materials and Element Definition 

 

1. Select Parts 1 – 4, right click and choose Edit: Materials. 

2. Choose AISI 1020 Steel, cold rolled and click OK. 

3. Select Part 5, right click and choose Edit: Materials. 

4. Choose ASTM – A514 in the material library and click OK. 

5. Choose Part 1, right click and choose Edit: Element Definition. 

6. Choose von Mises with Isotropic Hardening and click OK. 

7. Click Generate 3D Mesh. 

Create contact pairs between parts 

 

1. Select Part 1 and 3, right click and choose Contact: Create Contacts Between 

Parts. 

2. Right click on the new contact pair and change from Default to Surface Contact. 



Autodesk Simulation Mechanical for the Construction Industry 

3 
 

Apply loads and boundary conditions 

 

1. Click on the Setup tab, and choose Force from the Loads panel. 

2. Choose the surface at the end of the cantilever. 

3. Choose the Z radio button and enter a magnitude of -20,000N. 

4. Activate the check box next to Follows moving surface. 

5. Click on the curve button and enter values matching the table below. 

 

 
 

6. Click OK twice. 

7. Choose Moment in the Loads panel. 

8. Enter a magnitude of 2e7N*mm. 

9. Choose the Y radio button and click OK. 

10. Select the bottom surface of the blue beam. 

11. Click on General Constraints from the Constraints panel. 

12. Choose Fixed and click OK. 

Define Analysis Parameters 

 

1. Click on the Setup tab and choose Parameters from the Model Setup panel. 

2. In the Event tab, click Insert Row. 

3. Input values to make values match those in the table below. 



Autodesk Simulation Mechanical for the Construction Industry 

4 
 

 
 

4. Click OK. 

Analyzing the model 

 

1. Click on the Analysis tab. 

2. Click the Run Simulation button from the Analysis tab. 

Review Results 

 

1. Review the Displacement for the various time steps of the analysis. 

2. Click on von Mises from the Stress panel. 

3. Review the results of the first two time steps. 

4. Click on Smooth Results from the Settings panel. 

5. Click on Beam and Truss: Axial Stress from the Stress panel. 

6. In the model tree, right click on Part 1 and choose Isolate. 

7. Determine the region of maximum stress, using the Results Inquire options. 

8. Right click on part 3 and choose Visibility. 

9. With displacement being shown, select the node in the top center of the I-beam, 

right click and choose Graph. 
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Structure Erection Analysis 

Importing the CAD geometry to Simulation Mechanical 

In this exercise, we will again start with the model open in Autodesk Inventor, and then 

send it automatically to Autodesk Simulation Mechanical.  We will include the importing of 

work points so that we have locations for us to connect beam elements too easily. 

1. Open the model inside of Autodesk Inventor. 

2. Click on Autodesk Simulation and press Launch Active Model. 

3. When asked to import work points, choose Yes. 

4. Choose MES with Nonlinear Material Models as the analysis type. 

Define contact between parts 

 

1. Select Part 1, right click and choose Suppress. 

2. Select Parts 3 and 4, right click and choose Contact: Generate Contact Between 

Parts. 

3. Select Parts 2 and 4, right click and choose Contact: Generate Contact Between 

Parts. 

4. Choose the two new contact pairs in the model tree, right click and choose Surface.  

5. Repeat the surface contact procedure for the surfaces shown below. 

 

 

 

Meshing the model 

 

1. Click on the Mesh tab and pick 3D Mesh Settings. 

2. Move the slider to 75% and choose Mesh model. 

3. Click OK after successfully meshing. 
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4. Choose Part 4, right click and pick Edit: Element Definition. 

5. Choose to include midside nodes. 

 

Create joints in lifting holes 

 

1. Select the surface shown in the image below. 

 
 

2. Click on the Mesh tab, and choose Joint from the CAD Additions panel. 

3. Choose Universal Joint and click OK. 

4. Repeat the process for the hole in the other lifting fastener. 

5. Select the Element Definition for Parts 9 and 10. 

6. Right click and choose Edit: Edit Element Definition. 

7. Input a cross-section of 1 in^2 and click OK. 

8. Select the material for Parts 9 and 10, right click and choose Edit: Material. 

9. Pick Steel (ASTM – A36) and click OK. 

Draw lines to lift model from 

 

1. Select Parts 5 and 8, right click and uncheck Visibility. 

2. Click on the Draw tab, click Line in the Draw panel. 

3. Change the part number for the line to be 11. 

4. Draw lines connecting in the areas shown in the image below. 
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5. Right click and choose Edit: Edit Element Definition. 

6. Input a cross-section of 1 in^2 and click OK. 

7. Select the material for Parts 9 and 10, right click and choose Edit: Material. 

8. Pick AISI Type 304 Stainless Steel and click OK. 

9. Select Part 11, right click and choose Select Sub entities. 

10. Right click and choose Divide. 

11. Enter 10 into the field and click OK. 

Apply loads and boundary conditions 

 

1. Click on Selection and choose Rectangle and Vertices. 

2. Box select the nodes on the bottom of the parts connected to the truck.  

3. Click on Setup: General Constraints and pick Fixed. 

4. Select the nodes at the end of each as shown in the image below. 
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5. Choose Setup: General Constraints and activate the checkbox next to Tz. 

6. Click OK. 

7. Choose the node at the top where the two lines come together.  

8. Choose Setup: General Constraints and activate the checkbox next to Tx and Tz. 

9. Click OK. 

10. On the same node, click on Prescribed Displacement from the Constraints panel. 

11. Enter a magnitude of 36 in. 

12. Activate the Scalar Y radio button. 

13. Click on the Curve… button and make the curve look like the image below. 

 

 
 

14. Click OK twice. 

Defining Analysis Parameters 

 

1. From the Setup tab, click on Parameters from the Model Setup panel. 

2. Make the table in the Event tab look like the image below. 
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3. Click on the Load Curves tab. 

4. Click the Add next load curve… button. 

5. Make the new load curve look like the image below. 

 

 
 

6. Click on the Gravity tab. 

7. Press Set for standard gravity. 

8. Type a -1 in the Y multiplier and a 0 in Z multiplier. 

9. Click OK. 

Analyzing your model 

 

1. Click Save As and give this file another name. 

2. Click on the Analysis tab. 

3. Press Run Simulation from the Analysis Panel. 

Since we are running this model with Simulation Mechanical 360, we will disconnect 

from the analysis while it solves and setup another version to analyze. 

Applying new line elements for the second analysis 
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1. Select the lines of Part 11 and choose to delete. 

2. Draw the new lines to look like the image below. (make sure the line parallel to the 

CAD model is created on Part 12) 

 
3. Select the lines of Part 11, right click and choose Divide. 

4. Enter 10 into the field and click OK. 

5. Right click on the Element Type of Part 12 and choose Beam. 

6. Right click on Element Definition and choose Edit: Element Definition. 

7. Click on Cross-Section, and choose Pipe. 

8. Enter an outer radius of 4in and an inner radius of 3.75in. 

9. Click on OK twice. 

10. Choose to edit the material of Part 11 and choose Steel (ASTM – A36) and click 

OK. 

Applying new loads and boundary conditions 

 

1. Select the nodes shown in the image below. 
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2. Click on Setup: General Constraint. 

3. Activate Tz and click OK. 

4. Choose the top node and select General Constraint. 

5. Activate Tx and Tz, and click OK. 

6. With the same node selected, click on Prescribed Displacement. 

7. Enter a magnitude of 36in and click the Scalar Y radio button. 

8. Click OK. 

Analyzing your model 

 

1. Click on the Analysis tab. 

2. Press Run Simulation from the Analysis Panel. 

Review your results 

 

We will start by looking at the results of our first analysis to determine how it will displace and if 

it will yield, and then compare them to the second analysis. 

1. Review the various time steps to see the Displacement values. 

2. Click on von Mises in the Stress panel. 

3. Click on Safety Factor in the Stress Panel. 

4. Open the second analysis. 

5. Review the various time steps to see the Displacement values. 

6. Click on von Mises in the Stress panel. 

7. Click on Safety Factor in the Stress Panel. 

 

Design Optimization and Fatigue 

Importing the CAD geometry to Simulation Mechanical 

 

1. Open the model inside of Autodesk Inventor. 

2. Delete all parts except Tie Rod:1, Tie Rod Bolt:1, Top Right Tie Rod End:1 and End 

Link:2. 

3. Click on Autodesk Simulation and press Launch Active Model. 

4. Choose the analysis type to be Static Stress with Linear Material Models. 

Meshing the model 
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1. Click on Mesh: 3D Mesh Settings from the Mesh panel. 

2. Click on the Options button. 

3. Change the number of retries to 0. 

4. Click on Model and uncheck the box next to Use virtual imprinting and Use 

automatic geometry-based mesh size function. 

5. Click OK, move the slider to 50% and press Mesh model. 

Apply loads and boundary conditions 

 

1. Select the Tie Rod Bolt surface. 

2. Click on Setup: General Constraints from the Constraints panel. 

3. Click Fixed and press OK. 

4. Select the bottom of the End Link. 

5. Press Force from the Loads panel. 

6. Apply a magnitude of 50 lbf. 

7. Choose vector and make the direction perpendicular to the surface. 

8. Click OK. 

Defining the Parametric Study and Analyzing 

 

1. From the Select tab, click on Parametric Study in the Model Setup panel. 

2. Click the checkbox next to d0 under Tie Rod:1. 

3. Click next to Setup/Run. 

4. Enter a value of 1.5, 1.4, 1.3, 1.25 and 2. 

5. Press the Run button. 

6. Review the scenarios to determine the best design. 

7. Choose that design and press Run Simulation from the Analysis tab. 

After analyzing, you can now review your results to determine the displacement, stress and 

factor of safety.  Once we determine that the model is safe, we can run a fatigue analysis to 

determine how many cycles the part can handle. 

Run a Fatigue Analysis 

 

1. Click on the Analysis tab and press Fatigue Analysis. 

2. Click the radio button next to Stress Based and press Next. 

3. Click on the material button and choose the first option. Click OK. 

4. Uncheck the box next to My material is a Steel and click Next. 
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5. Click the check box next to Surface Finish and choose Polished. 

6. Click OK and Next. 

7. Click on the load curve and enter the values as shown below. 

 

 
 

8. Click OK and Next. 

9. Select the number of cycles you want to analyze for and press Next. 

10. Press the Analysis Start button and review the results. 

Environmental Loading 

Applying Loads and Boundary Conditions 

 

1. Select the bottom and four sides of the base. 

2. Click the Setup tab and choose General Constraint. 

3. Click Fixed and press OK. 

4. Select the top of the shade and apply a Pressure. 

5. Enter a Magnitude of 25 psf and press OK. 

 

Applying Loads and Boundary Conditions 
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1. Select Parts 5 and 6, right click and choose Contact: Create Contact Between 

Parts. 

2. Right click on the contact pair created and change it to Surface contact. 

3. Click on Parameters from the Setup tab. 

4. Make the Load Case Multipliers table look like below. 

 

 
 

5. Click the Gravity/Acceleration tab. 

6. Click Set for standard gravity button. 

7. Enter a -1 multiplier in Y and 0 in Z. 

8. Click OK and press Run Simulation. 

Modal Analysis 

 

1. Right click and change the Analysis Type to Modal. 

2. Enter the Analysis Parameters. 

3. Enter the number of frequencies to be 25. 

4. Click OK and Run Simulation. 

Response Spectrum Analysis 

 

1. Right click and change the Analysis Type to Response Spectrum. 

2. Enter the Analysis Parameters. 

3. Make the parameters look like below. 
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To create the spectrum, click on Import and browse to the earthquake.csv file.  This 

will import all of the necessary points. 

 

 
 

4. Click OK and press Run Simulation. 

5. Review your results. 
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